<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var m=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var r=parseInt(e.getTargeting("ap")[0]),a=function(e){var i=0;try{var t=e.getTargetingMap();if(-1===e.getSlotElementId().indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var d in t)if(-1!==d.indexOf("iid")&&void 0!==t[d][0]){i=t[d][0];break}}catch(e){}return i}(e),p=e.getSlotElementId(),s=parseInt(e.getTargeting("compid")[0]),g=0,v=0,f=function(e){var i=e.getAdUnitPath().split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof f&&(void 0!==f.creative_id&&(v=f.creative_id),void 0!==f.line_item_id&&(g=f.line_item_id)),__ez.dot.isDefined(a,p)&&__ez.dot.isValid(i)&&m.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:p,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:r,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:s,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(m)&&0<m.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(m));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}m=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];m.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years | Dana Point Times</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.danapointtimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="//www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="//www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg"/>
		<meta property="og:title" content="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years"/>
		<meta property="og:url" content="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/"/>
		<meta property="og:site_name" content="Dana Point Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lillian Boyd, Dana Point Times The Ritz-Carlton, Laguna Niguel celebrates 35 years of business this year, and general manager Bruce Brainerd says the best"/>
<meta name="keywords" content="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years"/>
<link rel="canonical" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years | Dana Point Times" />
<meta property="og:description" content="Lillian Boyd, Dana Point Times The Ritz-Carlton, Laguna Niguel celebrates 35 years of business this year, and general manager Bruce Brainerd says the best" />
<meta property="og:url" content="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/" />
<meta property="og:site_name" content="Dana Point Times" />
<meta property="article:publisher" content="//www.facebook.com/danapointtimes" />
<meta property="article:tag" content="Dana Point tourism" />
<meta property="article:tag" content="Hotel" />
<meta property="article:tag" content="Laguna Niguel" />
<meta property="article:tag" content="luxury" />
<meta property="article:tag" content="orange countyr" />
<meta property="article:tag" content="Resort" />
<meta property="article:tag" content="Ritz-Carlton" />
<meta property="article:tag" content="TBID" />
<meta property="article:tag" content="The Ritz-Carlton" />
<meta property="article:tag" content="Tourism" />
<meta property="article:section" content="EYE ON DP" />
<meta property="article:published_time" content="2019-08-23T09:31:45-07:00" />
<meta property="article:modified_time" content="2019-08-23T13:39:54-07:00" />
<meta property="og:updated_time" content="2019-08-23T13:39:54-07:00" />
<meta property="og:image" content="https://www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg" />
<meta property="og:image:width" content="2752" />
<meta property="og:image:height" content="1820" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lillian Boyd, Dana Point Times The Ritz-Carlton, Laguna Niguel celebrates 35 years of business this year, and general manager Bruce Brainerd says the best" />
<meta name="twitter:title" content="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years | Dana Point Times" />
<meta name="twitter:site" content="@danapointtimes" />
<meta name="twitter:image" content="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?fit=2752%2C1820&#038;ssl=1" />
<meta name="twitter:creator" content="@danapointtimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Feed" href="https://www.danapointtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Comments Feed" href="https://www.danapointtimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="DP Times">
	<link rel="alternate" type="text/calendar" title="Dana Point Times &raquo; iCal Feed" href="https://www.danapointtimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years Comments Feed" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="//www.danapointtimes.com/wp-content/uploads/2014/01/DP_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="//www.danapointtimes.com/wp-content/uploads/2014/01/DP_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="//www.danapointtimes.com/wp-content/uploads/2014/01/DP_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="//www.danapointtimes.com/wp-content/uploads/2014/01/DP_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.danapointtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.danapointtimes.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.danapointtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the DP Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.danapointtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.danapointtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.danapointtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p3y2MO-zWG' />
<link rel="alternate" type="application/json+oembed" href="https://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    <!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.danapointtimes.com"><link rel="https://theeventscalendar.com" href="https://www.danapointtimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.danapointtimes.com/?custom-css=90d5372ab1" />
		
<!--
	generated 428 seconds ago
	generated in 3.543 seconds
	served from batcache in 0.001 seconds
	expires in 172 seconds
-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-111455311-30";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-111455311-30']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'danapointtimes.com']);
_gaq.push(['f._setDomainName', 'danapointtimes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod35',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','danapointtimes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 113016;
var ezdomain = 'danapointtimes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":113016,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b45e1756-9b69-4eb7-6709-a6d7c761b221","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":22,"serverid":"3.92.142.89:7200","state":"VA","t_epoch":1566597038,"template_id":126,"time_on_site_visit":0,"url":"https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/","user_id":0,"word_count":1729,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_113016=" + new Date().getTime() + "|b45e1756-9b69-4eb7-6709-a6d7c761b221; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-138178 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog eye-on-dp">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://www.danapointtimes.com/dp-times-rack-locations/">Where to Find Us</a></li>
<li id="menu-item-122484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122484"><a href="https://www.danapointtimes.com/current-issue/">Archive</a></li>
<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a target="_blank" href="http://eepurl.com/qP6bH">News E-Blasts</a></li>
<li id="menu-item-14217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14217"><a href="https://www.danapointtimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844"><a href="https://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4911"><a target="_blank" href="https://www.qgdigitalpublishing.com/publication/?i=604317">Destination DP</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-4847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4847"><a target="_blank" href="http://www.thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-129568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129568"><a href="https://www.danapointtimes.com/advertise/">Advertise</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.danapointtimes.com" title="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years | Dana Point Times"><img src="//www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years | Dana Point Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.danapointtimes.com" title="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years | Dana Point Times"><img src="//www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years | Dana Point Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-811 c-1"><a class="gofollow" data-track="ODExLDIsMSw2MA==" href="http://www.thecoachhouse.com/" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/CoachHouseBanner.jpg" /></a></div><div class="g-dyn a-808 c-2"><a class="gofollow" data-track="ODA4LDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-846 c-3"><a class="gofollow" data-track="ODQ2LDIsMSw2MA==" href="https://www.danapointtimes.com/legal-notice-advertising/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/updated_PFM_LEGAL_WEB1_Leaderboard-1.jpg" /></a></div><div class="g-dyn a-976 c-4"><a class="gofollow" data-track="OTc2LDIsMSw2MA==" href="https://redomarket.com/pages/about" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/redo-market-DP-times-takeover-leaderboard.jpg" /></a></div><div class="g-dyn a-949 c-5"><a class="gofollow" data-track="OTQ5LDIsMSw2MA==" href="https://www.rmvrodeo.com/" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20190808_RMVRodeo_LB.jpg" /></a></div><div class="g-dyn a-864 c-6"><a class="gofollow" data-track="ODY0LDIsMSw2MA==" href="http://www.musicpreserves.org" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/728x90_DPTimes_MP_V5-3.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-4848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4848"><a href="https://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul  class="sub-menu">
	<li id="menu-item-4849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li id="menu-item-125864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="https://www.danapointtimes.com/category/eye-on-dp/video/">Video</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-4856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="https://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul  class="sub-menu">
	<li id="menu-item-4857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="https://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="https://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
	<li id="menu-item-133842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133842"><a href="https://www.danapointtimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="https://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul  class="sub-menu">
	<li id="menu-item-4853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="https://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-63717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="//www.danapointtimes.com/events">Event Calendar</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="//www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="https://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="https://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li id="menu-item-14411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="https://www.danapointtimes.com/category/dp-living/">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="https://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="https://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li id="menu-item-30111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="https://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li id="menu-item-18761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-127870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-4915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-14413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="https://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul  class="sub-menu">
	<li id="menu-item-4863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="https://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="https://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="https://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li id="menu-item-15009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Listings &#038; Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-16418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="https://www.danapointtimes.com/locals-only-business-directory-dana-point/">Business Listings</a></li>
	<li id="menu-item-135425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135425"><a href="https://www.danapointtimes.com/legal-notice-advertising/">Legal &#038; Public Notice Advertising</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://www.danapointtimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://www.danapointtimes.com/browse-classified-ads/">Browse Classified Ads</a></li>
	<li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Place an Classified Ad</a></li>
	<li id="menu-item-133131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133131"><a href="//www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-129847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129847"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-129850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129850"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-129849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129849"><a href="https://www.danapointtimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-134505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134505"><a href="https://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-138110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138110"><a href="https://www.danapointtimes.com/dolphin-football-preview/">Dolphin Football Preview</a></li>
	<li id="menu-item-136098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136098"><a href="https://www.danapointtimes.com/a-new-you/">A New You</a></li>
	<li id="menu-item-136099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136099"><a href="https://www.danapointtimes.com/aging-well/">Aging Well</a></li>
	<li id="menu-item-136100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136100"><a href="https://www.danapointtimes.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-136101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136101"><a href="https://www.danapointtimes.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-136104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136104"><a href="https://www.danapointtimes.com/the-green-issue/">The Green Issue</a></li>
	<li id="menu-item-136102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136102"><a href="https://www.danapointtimes.com/insideoutside-refine-your-space/">Inside/Outside Home</a></li>
	<li id="menu-item-136103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136103"><a href="https://www.danapointtimes.com/summer-camp-guide/">Summer Camp &#038; Activities Guide</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4848"><a href="https://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="https://www.danapointtimes.com/category/eye-on-dp/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="https://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="https://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="https://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133842"><a href="https://www.danapointtimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="https://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="https://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="//www.danapointtimes.com/events">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="//www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="https://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="https://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="https://www.danapointtimes.com/category/dp-living/">Living</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="https://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="https://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="https://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="https://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="https://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="https://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="https://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Listings &#038; Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="https://www.danapointtimes.com/locals-only-business-directory-dana-point/">Business Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135425"><a href="https://www.danapointtimes.com/legal-notice-advertising/">Legal &#038; Public Notice Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://www.danapointtimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://www.danapointtimes.com/browse-classified-ads/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Place an Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133131"><a href="//www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129847"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">Real Estate</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129850"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129849"><a href="https://www.danapointtimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134505"><a href="https://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138110"><a href="https://www.danapointtimes.com/dolphin-football-preview/">Dolphin Football Preview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136098"><a href="https://www.danapointtimes.com/a-new-you/">A New You</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136099"><a href="https://www.danapointtimes.com/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136100"><a href="https://www.danapointtimes.com/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136101"><a href="https://www.danapointtimes.com/go-see-do/">Go See Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136104"><a href="https://www.danapointtimes.com/the-green-issue/">The Green Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136102"><a href="https://www.danapointtimes.com/insideoutside-refine-your-space/">Inside/Outside Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136103"><a href="https://www.danapointtimes.com/summer-camp-guide/">Summer Camp &#038; Activities Guide</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="2752" height="1820" src="https://www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?w=2752&amp;ssl=1 2752w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?resize=150%2C99&amp;ssl=1 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?resize=500%2C331&amp;ssl=1 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?resize=768%2C508&amp;ssl=1 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?resize=1024%2C677&amp;ssl=1 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?resize=1392%2C921&amp;ssl=1 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?w=2280 2280w" sizes="(max-width: 2752px) 100vw, 2752px" data-attachment-id="138179" data-permalink="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/cover-21/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?fit=2752%2C1820&amp;ssl=1" data-orig-size="2752,1820" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1137753128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cover" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?fit=500%2C331&amp;ssl=1" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Cover-1.jpg?fit=1024%2C677&amp;ssl=1" />					<div class="group">
						<div class="cats">
							<a href="https://www.danapointtimes.com/category/eye-on-dp/" rel="category tag">EYE ON DP</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/" title="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years">Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="138178" data-url='https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/' data-timestamp='1566577905'>
						
<article id="post-138178" class="post-138178 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-dp tag-dana-point-tourism tag-hotel tag-laguna-niguel tag-luxury tag-orange-countyr tag-resort tag-ritz-carlton tag-tbid tag-the-ritz-carlton tag-tourism">
<h2 style="display:none" class="entry-title"><a href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/" title="Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years">Puttin’ on The Ritz: The First Dana Point Resort Celebrates 35 Years</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2019-08-23T09:31:45+00:00">August 23, 2019</time><time class="updated" datetime="1919-08-23">August 23, 2019</time></li>
		<li class="comment"><a href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><em>Lillian Boyd, Dana Point Times</em></p>
<p>The Ritz-Carlton, Laguna Niguel celebrates 35 years of business this year, and general manager Bruce Brainerd says the best is yet to come.</p>
<p>“It started as a summer job. I found I had a passion for it,” said Brainerd, a 36-year veteran of the hospitality industry. “Hospitality gives you a blend of experience and a world of opportunity. There&#8217;s something different every day.”</p>
<p>Prior to Ritz-Carlton, Brainerd worked in finance for Hyatt hotels. Strategic Hotels &amp; Resorts, Inc., a real estate investment trust, announced in 2006 that it was buying The Ritz-Carlton, Laguna Niguel for $330 million. At the time, Brainerd worked for Hyatt Regency La Jolla, which was also owned by Strategic Hotels &amp; Resorts. Brainerd was asked to join the Ritz-Carlton as general manager, and he began in February 2008, just eight months shy of the Great Recession.</p>
<p>“I came on board with a clear mission: to reposition the property and create our path moving forward, said Brainerd. “We did this by reinventing the entire resort; adding new exciting dining outlets, refreshing the public spaces and guestrooms, and most importantly, finding ways to meaningfully connect with our community such as launching Yappy Hour and the Holiday Surfboard Auction. We changed everything but the view.”</p>
<p>Brainerd came on board at a pivotal moment in the hospitality industry. In October 2008, American International Group, Inc. (AIG) sponsored a luxury retreat at St. Regis Monarch Beach—a public relations pitfall that stigmatized corporate event bookings and, in turn, harmed the hospitality industry.</p>
<p>“It was complete chaos,” Brainerd said. “At the time we were celebrating our 25th anniversary, and we really wanted to keep our focus on creating our future for the next 25 years.”</p>
<p>In Brainerd’s tenure, he says he’s worked toward maintaining the refinement and attention to detail that Ritz-Carlton is known for.</p>
<p>“In Ritz history, it’s been known for being formal,” Brainerd said. “It’s been important to me that we continue to be refined but also approachable. We want you to feel welcome here no matter who you are.”</p>
<p><strong>A Vital Key to Local Economy</strong></p>
<p>The four largest resorts in Dana Point are The Ritz-Carlton, Laguna Niguel, Monarch Beach Resort, Laguna Cliffs Marriott Resort &amp; Spa and The Doubletree Suites by Hilton Doheny Beach. Collectively, they contribute about $12 million, or more than 90% of the city’s transient occupancy tax. They also contribute about $1.2 million, or 20%, of the city’s sales tax and contribute $625,000 in property tax.</p>
<p>The 10% transient occupancy tax remains the city’s largest revenue source, projected at $12.75 million for Fiscal Year 2020, or 32.4% of revenue. After dropping 40% during the Great Recession, Fiscal Year 2015 surpassed the pre-recession high of Fiscal Year 2008 and has continued its climb to historic highs, according to city staff.</p>
<p>Through the first nine months of Fiscal Year 2019, the transient occupancy tax was up 3% compared to Fiscal Year 2018.</p>
<p>The four resorts are partnering with Visit Dana Point and the City of Dana Point to brand the city as a tourism destination. The Ritz-Carlton, Laguna Niguel was given its namesake prior to Dana Point’s incorporation as a city, posing a unique challenge to market Dana Point as a resort destination.</p>
<p>“In working with the city and Visit Dana Point, we get to push our creativity in finding new ways to put Dana Point on the map,” Brainerd said.</p>
<p><strong>Must Love Dogs </strong></p>
<p>That mentality extends to dogs, thanks to a policy change under Brainerd’s management. Prior to his tenure, dogs were not permitted on hotel grounds. Now guests are able to bring their furry companions, just as Brainerd brings his golden retriever, Brock, with him to the office.</p>
<p>The Ritz now holds events like Yappy Hour, which attracts hundreds of dogs to the premises, to raise money for The Veterans Initiative of Canine Companions for Independence.</p>
<p>“The influence of Yappy Hour extends globally. We have guests fly in for this event,” Brainerd said, “But it’s also key in giving us a local presence. We want to support our community. And some of the best, most deserving causes are in our own backyard.”</p>
<figure id="attachment_138193" style="width: 305px" class="wp-caption aligncenter"><img data-attachment-id="138193" data-permalink="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/bruce-brainerd/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?fit=976%2C1600&amp;ssl=1" data-orig-size="976,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bruce brainerd" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?fit=305%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?fit=625%2C1024&amp;ssl=1" class="size-medium wp-image-138193" src="//www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd-305x500.jpg" alt="" width="305" height="500" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?resize=305%2C500&amp;ssl=1 305w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?resize=92%2C150&amp;ssl=1 92w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?resize=768%2C1259&amp;ssl=1 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?resize=625%2C1024&amp;ssl=1 625w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/bruce-brainerd.jpg?w=976&amp;ssl=1 976w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption class="wp-caption-text">The Ritz-Carlton, Laguna Niguel General Manager Bruce Brainerd and his furry companion, Brock. Photo: Courtesy of Bruce Brainerd</figcaption></figure>
<p>In an effort to embrace Dana Point’s surf culture, the hotel began with a Holiday Surfboard Auction to benefit Surfers Healing, the original surf camp for children with autism, before creating a holiday surf competition.</p>
<p>From that, Brainerd developed The Ritz-Carlton, Laguna Niguel’s Annual Surfing Santa competition in 2010 to also benefit the nonprofit. The surf and stand-up paddleboarding contest is a two-day event in which contestants dress like Santa or other holiday-inspired characters and battle it out in the waves of Salt Creek Beach, located directly below the resort and known as one of the best surfing destinations in Southern California. Since partnering with Surfers Healing, the resort has raised more than $390,000 for the nonprofit.</p>
<figure id="attachment_134301" style="width: 500px" class="wp-caption aligncenter"><img data-attachment-id="134301" data-permalink="https://www.danapointtimes.com/surfing-santa-celebrates-season/dpt_1123_surfingsantacoverlines/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/11/DPT_1123_SurfingSantaCoverlines-e1542830049894.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542497575&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DPT_1123_SurfingSantaCoverlines" data-image-description="" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/11/DPT_1123_SurfingSantaCoverlines-e1542830049894.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/11/DPT_1123_SurfingSantaCoverlines-e1542830049894.jpg?fit=1024%2C683&amp;ssl=1" class="size-medium wp-image-134301" src="//www.danapointtimes.com/wp-content/uploads/2018/11/DPT_1123_SurfingSantaCoverlines-500x333.jpg" alt="" width="500" height="333" /><figcaption class="wp-caption-text">Photo: Lillian Boyd</figcaption></figure>
<p><strong>Employees Since Day One </strong></p>
<p>A number of staff members at The Ritz-Carlton, Laguna Niguel have been employed since the resort’s inception. Brainerd says that kind of commitment to the hotel is a testament to the warm, welcoming environment The Ritz aims to create.</p>
<p>Penni Garcia, who began her career at the resort on Aug. 4, 1984, was initially the hotel operator—the hotel opened on Aug. 27 that year. In 1986, she was promoted to supervise The Club, an exclusive experience for luxury accommodations, and has held the position since.</p>
<p>“It never feels like work!  (This) is my home, and all of the ladies and gentlemen that I work with are my family,” Garcia said.</p>
<p>Brainerd highlighted Garcia’s attention to detail and her keen memory.</p>
<p>“She’s so amazing at what she does. She can remember names, your children’s names, your travel information, random things you tell her about your life,” Brainerd said. “It’s her ability to retain such details that really makes her a special part of our team. She goes above and beyond to make our guests feel special and welcome.”</p>
<p>Dora Juarez has worked in the resort’s gift shop since 1984. She says she enjoys meeting people from all over the world.</p>
<p>“So many of our guests are repeat guests, and it’s nice to see them after all these years,” Juarez said. “I enjoy watching their children grow up, and I’ve been at the resort long enough that many of them are now coming back with their grandchildren.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-138178" class="share-facebook sd-button share-icon" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-138178" class="share-twitter sd-button share-icon" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-138178" class="share-linkedin sd-button share-icon" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.danapointtimes.com/puttin-ritz-first-dana-point-resort-celebrates-35-years/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.danapointtimes.com/tag/dana-point-tourism/" rel="tag">Dana Point tourism</a><a href="https://www.danapointtimes.com/tag/hotel/" rel="tag">Hotel</a><a href="https://www.danapointtimes.com/tag/laguna-niguel/" rel="tag">Laguna Niguel</a><a href="https://www.danapointtimes.com/tag/luxury/" rel="tag">luxury</a><a href="https://www.danapointtimes.com/tag/orange-countyr/" rel="tag">orange countyr</a><a href="https://www.danapointtimes.com/tag/resort/" rel="tag">Resort</a><a href="https://www.danapointtimes.com/tag/ritz-carlton/" rel="tag">Ritz-Carlton</a><a href="https://www.danapointtimes.com/tag/tbid/" rel="tag">TBID</a><a href="https://www.danapointtimes.com/tag/the-ritz-carlton/" rel="tag">The Ritz-Carlton</a><a href="https://www.danapointtimes.com/tag/tourism/" rel="tag">Tourism</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Puttin%E2%80%99+on+The+Ritz%3A+The+First+Dana+Point+Resort+Celebrates+35+Years&amp;url=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F&amp;title=Puttin%E2%80%99+on+The+Ritz%3A+The+First+Dana+Point+Resort+Celebrates+35+Years&amp;source=Dana+Point+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F&amp;name=Puttin%E2%80%99+on+The+Ritz%3A+The+First+Dana+Point+Resort+Celebrates+35+Years','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F&amp;media=https%3A%2F%2Fwww.danapointtimes.com%2Fwp-content%2Fuploads%2F2019%2F08%2FCover-1.jpg&amp;description=Puttin%E2%80%99+on+The+Ritz%3A+The+First+Dana+Point+Resort+Celebrates+35+Years','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Puttin%E2%80%99+on+The+Ritz%3A+The+First+Dana+Point+Resort+Celebrates+35+Years&amp;body=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.danapointtimes.com/fictitious-business-name-3/" rel="prev">Fictitious Business Name</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="https://www.danapointtimes.com/nrc-holds-town-hall-meeting-one-year-canister-incident/" rel="next">NRC Holds Town Hall Meeting One Year after Canister Incident</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.danapointtimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-138182" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.danapointtimes.com/nrc-holds-town-hall-meeting-one-year-canister-incident/"><img width="424" height="282" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=424%2C282&amp;ssl=1 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=880%2C586&amp;ssl=1 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?resize=1392%2C928&amp;ssl=1 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?w=2280 2280w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="138183" data-permalink="https://www.danapointtimes.com/nrc-holds-town-hall-meeting-one-year-canister-incident/top5-2-5/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566292752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Top5.2" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Top5.2.jpg?fit=1024%2C683&amp;ssl=1" /></a>
		<a class="comment" href="https://www.danapointtimes.com/nrc-holds-town-hall-meeting-one-year-canister-incident/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.danapointtimes.com/nrc-holds-town-hall-meeting-one-year-canister-incident/">NRC Holds Town Hall Meeting One Year after Canister Incident</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-138152" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.danapointtimes.com/developers-host-community-input-meeting-dana-point-harbor-revitalization-designs/"><img width="424" height="282" src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?resize=424%2C282&amp;ssl=1 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?resize=880%2C586&amp;ssl=1 880w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="138154" data-permalink="https://www.danapointtimes.com/developers-host-community-input-meeting-dana-point-harbor-revitalization-designs/img_0026/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566194837&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0026" data-image-description="" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/IMG_0026.jpg?fit=1000%2C666&amp;ssl=1" /></a>
		<a class="comment" href="https://www.danapointtimes.com/developers-host-community-input-meeting-dana-point-harbor-revitalization-designs/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.danapointtimes.com/developers-host-community-input-meeting-dana-point-harbor-revitalization-designs/">Developers Host Community Input Meeting for Dana Point Harbor Revitalization Designs</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-138146" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.danapointtimes.com/new-police-chief-dana-point-sheehans-transfer/"><img width="424" height="282" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Lt-Monteleone-Official-8x10.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Lt-Monteleone-Official-8x10.jpg?resize=424%2C282&amp;ssl=1 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Lt-Monteleone-Official-8x10.jpg?resize=880%2C586&amp;ssl=1 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Lt-Monteleone-Official-8x10.jpg?zoom=3&amp;resize=424%2C282 1272w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="138147" data-permalink="https://www.danapointtimes.com/new-police-chief-dana-point-sheehans-transfer/lt-monteleone-official-8x10/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Lt-Monteleone-Official-8x10.jpg?fit=2400%2C3000&amp;ssl=1" data-orig-size="2400,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566282757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lt Monteleone Official 8&#215;10" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Lt-Monteleone-Official-8x10.jpg?fit=400%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/08/Lt-Monteleone-Official-8x10.jpg?fit=819%2C1024&amp;ssl=1" /></a>
		<a class="comment" href="https://www.danapointtimes.com/new-police-chief-dana-point-sheehans-transfer/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.danapointtimes.com/new-police-chief-dana-point-sheehans-transfer/">New Police Chief for Dana Point Appointed After Sheehan’s Transfer</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.danapointtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='138178' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edc67beee6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-2" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.danapointtimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-22" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="//www.danapointtimes.com/news_dp/current-issue/ ">Check out this week's issue</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-847 c-1"><a class="gofollow" data-track="ODQ3LDEsMSw2MA==" href="https://www.danapointtimes.com/legal-notice-advertising/" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-975 c-2"><a class="gofollow" data-track="OTc1LDEsMSw2MA==" href="https://redomarket.com/pages/about" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/Unknown.gif" /></a></div><div class="g-dyn a-950 c-3"><a class="gofollow" data-track="OTUwLDEsMSw2MA==" href="https://www.rmvrodeo.com/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20190808_RMVRodeo_WB.jpg" /></a></div><div class="g-dyn a-953 c-4"><a href="http://www.outletsatsanclemente.com/school-pfm" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/OSC19_B2S_300x250-21.jpg" /></a></div></div></aside><aside id="text-26" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="//www.danapointtimes.com/subscribe/"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2015/12/SUBSDP.gif?w=1140" border="0" data-recalc-dims="1"></a></div>
		</aside><aside id="ajdg_grpwidgets-3" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-917 c-1"><a class="gofollow" data-track="OTE3LDYsMSw2MA==" href="http://www.thecoachhouse.com/" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_HalfPage-1.jpg?ssl=1" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Our Latest Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
Take a look at designs for the Dana Point Harbor revitalization. The Dana Point Harbor Partners hosted a community… https://t.co/Iao2lY9zcA
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1163971653996597250">3 days ago</a></small>
</li>
<li class="tweet-number-2">
Lt. Kirsten Monteleone will assume leadership over Dana Point's police services on Aug. 30.
<a href="https://t.co/xSyJpruoVr" rel="nofollow">https://t.co/xSyJpruoVr</a>
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1163958299584106496">3 days ago</a></small>
</li>
<li class="tweet-number-3">
Dana Point Harbor Partners will host a community workshop on Monday, Aug. 19 from 6-8 p.m. at Ocean Institute to re… https://t.co/TvSi0fjE48
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1163510586166132736">4 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/danapointtimes">Follow danapointtimes on Twitter</a></p></aside><aside id="ajdg_grpwidgets-6" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-953 c-1"><a href="http://www.outletsatsanclemente.com/school-pfm" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/OSC19_B2S_300x250-21.jpg" /></a></div><div class="g-dyn a-847 c-2"><a class="gofollow" data-track="ODQ3LDMsMSw2MA==" href="https://www.danapointtimes.com/legal-notice-advertising/" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-975 c-3"><a class="gofollow" data-track="OTc1LDMsMSw2MA==" href="https://redomarket.com/pages/about" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/Unknown.gif" /></a></div></div></aside><aside id="woodojo_instagram-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @DanaPointTimes</h3></aside><aside id="text-24" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-967"><a class="gofollow" data-track="OTY3LDQsMSw2MA==" href="http://www.outletsatsanclemente.com/woof-pfm" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/OSC19_BarksBrews_OnlineTakeover_LEFT.jpg?ssl=1" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-968"><a class="gofollow" data-track="OTY4LDUsMSw2MA==" href="http://www.outletsatsanclemente.com/woof-pfm" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/OSC19_BarksBrews_OnlineTakeover_RIGHT.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-30" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/qP6bH" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-31" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the DP Times delivered to your home? <a href="//www.danapointtimes.com/news_dp/subscribe/" style="color:#ffffff;">Subscribe today.</a></div>
		</div></div><div class="widget_text  col-sm-3 widget-wrapper border-right"><div id="custom_html-7" class="widget_text  item-widget widget widget_custom_html module"><h3 class="widget-title ">Advertising</h3><div class="textwidget custom-html-widget">Drive traffic to your business by <a href="//www.danapointtimes.com/advertise" style="color:#ffffff;">advertising with us</a>.</div></div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-33" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partner</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© Dana Point Times 2018. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-61932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61932"><a title="Contact Us" href="https://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61933"><a title="Dana Point Times" href="//www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-61934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61934"><a title="San Clemente Times" target="_blank" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-61935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61935"><a title="The Capistrano Dispatch" target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-61936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61936"><a title="DP Chamber Directory" target="_blank" href="http://content.yudu.com/A40dip/20162017Directory/">DP Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.danapointtimes.com\/puttin-ritz-first-dana-point-resort-celebrates-35-years\/":138178};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/puttin-ritz-first-dana-point-resort-celebrates-35-years/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.danapointtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"puttin-ritz-first-dana-point-resort-celebrates-35-years","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.danapointtimes.com\/puttin-ritz-first-dana-point-resort-celebrates-35-years","scroll_effect_change_url":"1","device":"mobile"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/template.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.danapointtimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","nonce":"041f347f86","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.danapointtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.danapointtimes.com%2Fputtin-ritz-first-dana-point-resort-celebrates-35-years%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-2', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'52442874',post:'138178',tz:'-7',srv:'www.danapointtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52442874', '138178' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.danapointtimes_com,DomainId.113016"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.danapointtimes_com,DomainId.113016" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--End Quantcast tag--></body>
</html>