<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-1&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-1&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-1&cb=2', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Meet Your City Council Candidates: Question #1 | Dana Point Times</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.danapointtimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="//www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="//www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png"/>
		<meta property="og:title" content="Meet Your City Council Candidates: Question #1"/>
		<meta property="og:url" content="https://www.danapointtimes.com/meet-city-council-candidates-question-1/"/>
		<meta property="og:site_name" content="Dana Point Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Race for City Council Leading up to the Dana Point City Council election on Tuesday, Nov. 3, Dana Point Times will be publishing six questions, one eac"/>
<meta name="keywords" content="Meet Your City Council Candidates: Question #1"/>
<link rel="canonical" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet Your City Council Candidates: Question #1 | Dana Point Times" />
<meta property="og:description" content="The Race for City Council Leading up to the Dana Point City Council election on Tuesday, Nov. 3, Dana Point Times will be publishing six questions, one eac" />
<meta property="og:url" content="https://www.danapointtimes.com/meet-city-council-candidates-question-1/" />
<meta property="og:site_name" content="Dana Point Times" />
<meta property="article:publisher" content="//www.facebook.com/danapointtimes" />
<meta property="article:tag" content="benjamin bebee" />
<meta property="article:tag" content="candidate questions" />
<meta property="article:tag" content="City Council" />
<meta property="article:tag" content="Dana Point" />
<meta property="article:tag" content="election 2020" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="gary newkirk" />
<meta property="article:tag" content="michael villar" />
<meta property="article:tag" content="mike frost" />
<meta property="article:section" content="EYE ON DP" />
<meta property="article:published_time" content="2020-09-06T18:14:42-07:00" />
<meta property="og:image" content="https://www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png" />
<meta property="og:image:width" content="713" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Race for City Council Leading up to the Dana Point City Council election on Tuesday, Nov. 3, Dana Point Times will be publishing six questions, one eac" />
<meta name="twitter:title" content="Meet Your City Council Candidates: Question #1 | Dana Point Times" />
<meta name="twitter:site" content="@danapointtimes" />
<meta name="twitter:image" content="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?fit=713%2C525&#038;ssl=1" />
<meta name="twitter:creator" content="@danapointtimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Feed" href="https://www.danapointtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Comments Feed" href="https://www.danapointtimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dana Point Times &raquo; iCal Feed" href="https://www.danapointtimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Meet Your City Council Candidates: Question #1 Comments Feed" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.danapointtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.danapointtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/animate.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.danapointtimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1592146345' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.danapointtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.danapointtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.danapointtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.danapointtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p3y2MO-Bdz' />
<link rel="alternate" type="application/json+oembed" href="https://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.danapointtimes.com"><link rel="https://theeventscalendar.com/" href="https://www.danapointtimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.danapointtimes.com/?custom-css=55a4a12ce2" />
		
<!--
	generated 102 seconds ago
	generated in 0.450 seconds
	served from batcache in 0.002 seconds
	expires in 498 seconds
-->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-111455311-30";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-111455311-30']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'danapointtimes.com']);
_gaq.push(['f._setDomainName', 'danapointtimes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','danapointtimes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 113016;
var ezdomain = 'danapointtimes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":113016,"domain_test_group":20200401,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"252def6c-3e68-4c90-4751-48c03786b284","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":16,"serverid":"54.224.118.201:29688","state":"VA","t_epoch":1599568321,"template_id":126,"time_on_site_visit":0,"url":"https://www.danapointtimes.com/meet-city-council-candidates-question-1/","user_id":0,"word_count":1981,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-1&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_113016=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["252def6c-3e68-4c90-4751-48c03786b284", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-143069 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog eye-on-dp">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-141712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141712"><a href="https://www.danapointtimes.com/insider/">CONTRIBUTE</a></li>
<li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="https://www.danapointtimes.com/dp-times-rack-locations/">Locations</a></li>
<li id="menu-item-122484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122484"><a href="https://www.danapointtimes.com/current-issue/">Archive</a></li>
<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/qP6bH">Daily E-Blasts</a></li>
<li id="menu-item-14217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14217"><a href="https://www.danapointtimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844"><a href="https://www.danapointtimes.com/contact-us/">Contact</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4911"><a target="_blank" rel="noopener noreferrer" href="https://www.qgdigitalpublishing.com/publication/?i=670509">Destination DP</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a target="_blank" rel="noopener noreferrer" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-4847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4847"><a target="_blank" rel="noopener noreferrer" href="http://www.thecapistranodispatch.com">The Capo Dispatch</a></li>
<li id="menu-item-129568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129568"><a href="https://www.danapointtimes.com/advertise/">Advertise</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.danapointtimes.com" title="Meet Your City Council Candidates: Question #1 | Dana Point Times"><img src="//www.danapointtimes.com/wp-content/uploads/2012/10/DP_logo.jpg" alt="Meet Your City Council Candidates: Question #1 | Dana Point Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.danapointtimes.com" title="Meet Your City Council Candidates: Question #1 | Dana Point Times"><img src="//www.danapointtimes.com/wp-content/uploads/2012/10/DP_logo.jpg" alt="Meet Your City Council Candidates: Question #1 | Dana Point Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-1222 c-1"><a class="gofollow" data-track="MTIyMiwyLDEsNjA=" href="https://visitorchards.com/careers/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20200903_TheOrchards_WL.jpg" /></a></div><div class="g-dyn a-1136 c-2"><a class="gofollow" data-track="MTEzNiwyLDEsNjA=" href="https://www.danapointtimes.com/legal-notice-advertising/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/updated_PFM_LEGAL_WEB1_Leaderboard-1.jpg" /></a></div><div class="g-dyn a-1133 c-3"><a class="gofollow" data-track="MTEzMywyLDEsNjA=" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-1215 c-4"><a class="gofollow" data-track="MTIxNSwyLDEsNjA=" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20190509_ChicksPlumbing_WL-1.jpg" /></a></div><div class="g-dyn a-1143 c-5"><a class="gofollow" data-track="MTE0MywyLDEsNjA=" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-141381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141381"><a href="https://www.danapointtimes.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-141621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141621"><a href="https://www.danapointtimes.com/tag/coronavirus/">Coronavirus Updates</a></li>
	<li id="menu-item-141622" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141622"><a href="https://www.danapointtimes.com/local-eats-list-area-restaurants-open-take-delivery-coronavirus-shutdown/">LOCAL EATS: Open Restaurants</a></li>
</ul>
</li>
<li id="menu-item-4848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4848"><a href="https://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul class="sub-menu">
	<li id="menu-item-4849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li id="menu-item-125864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="https://www.danapointtimes.com/category/video/">Video</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-4856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="https://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-4857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="https://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="https://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
	<li id="menu-item-133842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133842"><a href="https://www.danapointtimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="https://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-4853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="https://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-63717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="//www.danapointtimes.com/events">Event Calendar</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="//www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="https://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-14411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="https://www.danapointtimes.com/category/dp-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="https://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="https://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li id="menu-item-30111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="https://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li id="menu-item-18761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-127870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-4915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" rel="noopener noreferrer" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-14413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="https://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-4863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="https://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="https://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="https://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li id="menu-item-15009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-16418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="https://www.danapointtimes.com/locals-only-business-directory-dana-point/">Business Listings</a></li>
	<li id="menu-item-135425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135425"><a href="https://www.danapointtimes.com/legal-notice-advertising/">Legal &#038; Public Notice Advertising</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://www.danapointtimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://www.danapointtimes.com/browse-classified-ads/">Browse Classified Ads</a></li>
	<li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Place an Classified Ad</a></li>
	<li id="menu-item-133131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133131"><a href="//www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-129847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129847"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-129850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129850"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-129849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129849"><a href="https://www.danapointtimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-134505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134505"><a href="https://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="https://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
	<li id="menu-item-136103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136103"><a href="https://www.danapointtimes.com/summer-camp-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li id="menu-item-138110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138110"><a href="https://www.danapointtimes.com/dolphin-football-preview/">Dolphin Football Preview</a></li>
	<li id="menu-item-136098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136098"><a href="https://www.danapointtimes.com/a-new-you/">A New You</a></li>
	<li id="menu-item-136099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136099"><a href="https://www.danapointtimes.com/aging-well/">Aging Well</a></li>
	<li id="menu-item-136100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136100"><a href="https://www.danapointtimes.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-136101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136101"><a href="https://www.danapointtimes.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-136104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136104"><a href="https://www.danapointtimes.com/the-green-issue/">The Green Issue</a></li>
	<li id="menu-item-140067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140067"><a href="https://www.danapointtimes.com/holiday-happenings-gift-guide/">Holiday Happenings &#038; Gift Guide</a></li>
	<li id="menu-item-141153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141153"><a href="https://www.danapointtimes.com/festival-of-whales-event-guide/">Festival of Whales Event Guide</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-141381"><a href="https://www.danapointtimes.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141621"><a href="https://www.danapointtimes.com/tag/coronavirus/">Coronavirus Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141622"><a href="https://www.danapointtimes.com/local-eats-list-area-restaurants-open-take-delivery-coronavirus-shutdown/">LOCAL EATS: Open Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4848"><a href="https://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="https://www.danapointtimes.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="https://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="https://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="https://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="https://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133842"><a href="https://www.danapointtimes.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="https://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="https://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="//www.danapointtimes.com/events">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="//www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="https://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="https://www.danapointtimes.com/category/dp-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="https://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="https://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="https://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="https://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="https://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" rel="noopener noreferrer" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="https://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="https://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="https://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="https://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="https://www.danapointtimes.com/locals-only-business-directory-dana-point/">Business Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135425"><a href="https://www.danapointtimes.com/legal-notice-advertising/">Legal &#038; Public Notice Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://www.danapointtimes.com/category/legal-notices/">Published Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://www.danapointtimes.com/browse-classified-ads/">Browse Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="https://www.danapointtimes.com/dp-times-classifieds/">Place an Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133131"><a href="//www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129847"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129850"><a href="https://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129849"><a href="https://www.danapointtimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-134505"><a href="https://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="https://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136103"><a href="https://www.danapointtimes.com/summer-camp-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138110"><a href="https://www.danapointtimes.com/dolphin-football-preview/">Dolphin Football Preview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136098"><a href="https://www.danapointtimes.com/a-new-you/">A New You</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136099"><a href="https://www.danapointtimes.com/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136100"><a href="https://www.danapointtimes.com/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136101"><a href="https://www.danapointtimes.com/go-see-do/">Go See Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136104"><a href="https://www.danapointtimes.com/the-green-issue/">The Green Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140067"><a href="https://www.danapointtimes.com/holiday-happenings-gift-guide/">Holiday Happenings &#038; Gift Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141153"><a href="https://www.danapointtimes.com/festival-of-whales-event-guide/">Festival of Whales Event Guide</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="143069" data-url='https://www.danapointtimes.com/meet-city-council-candidates-question-1/' data-timestamp='1599441282'>
						<section class="block single-header">
	<article class="item-post item-post-inside">
		<div class="group-outside">
			<div class="cats">
				<a href="https://www.danapointtimes.com/category/eye-on-dp/" rel="category tag">EYE ON DP</a>			</div>
			<header class="entry-header">
				<h1 class="title text-40 nohover"><a href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/" title="Meet Your City Council Candidates: Question #1">Meet Your City Council Candidates: Question #1</a></h1>			</header><!-- .entry-header -->
		</div>
	</article>
	<!-- /.item-post -->
</section>

<article id="post-143069" class="post-143069 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-dp tag-benjamin-bebee tag-candidate-questions tag-city-council tag-dana-point tag-election-2020 tag-featured tag-gary-newkirk tag-michael-villar tag-mike-frost">
<h2 style="display:none" class="entry-title"><a href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/" title="Meet Your City Council Candidates: Question #1">Meet Your City Council Candidates: Question #1</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2020-09-06T18:14:42-07:00">September 6, 2020</time></li>
		<li class="comment"><a href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<h1>The Race for City Council</h1>
<p><em>Leading up to the Dana Point City Council election on Tuesday, Nov. 3, Dana Point Times will be publishing six questions, one each week, answered by the candidates qualified for the ballot. This year, the seats for Districts 4 and 5 are up for election.</em></p>
<figure id="attachment_142602" aria-describedby="caption-attachment-142602" style="width: 500px" class="wp-caption aligncenter"><img data-attachment-id="142602" data-permalink="https://www.danapointtimes.com/nomination-period-city-council-candidates-begins-today/dana-point-districting/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?fit=713%2C525&amp;ssl=1" data-orig-size="713,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dana Point Districting" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?fit=500%2C368&amp;ssl=1" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?fit=713%2C525&amp;ssl=1" class="size-medium wp-image-142602" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?resize=500%2C368" alt="" width="500" height="368" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?resize=500%2C368&amp;ssl=1 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?resize=150%2C110&amp;ssl=1 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/07/Dana-Point-Districting.png?w=713&amp;ssl=1 713w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /><figcaption id="caption-attachment-142602" class="wp-caption-text">Graphic: City of Dana Point</figcaption></figure>
<p>&nbsp;</p>
<h2><strong>Question #1</strong></h2>
<h4>Introduce yourself and list three issues you would prioritize as a Dana Point City Councilmember. Why are you the best representative for your district?</h4>
<p>&nbsp;</p>
<h2><strong>District 4</strong></h2>
<p><strong>Mike Frost</strong></p>
<figure id="attachment_143073" aria-describedby="caption-attachment-143073" style="width: 300px" class="wp-caption aligncenter"><img data-attachment-id="143073" data-permalink="https://www.danapointtimes.com/meet-city-council-candidates-question-1/mike-frost/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?fit=1340%2C1340&amp;ssl=1" data-orig-size="1340,1340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike Frost" data-image-description="" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?fit=1024%2C1024&amp;ssl=1" class="wp-image-143073" src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=300%2C300" alt="" width="300" height="300" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=430%2C430&amp;ssl=1 430w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?resize=424%2C424&amp;ssl=1 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Mike-Frost.jpg?w=1340&amp;ssl=1 1340w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-143073" class="wp-caption-text">Mike Frost, District 4</figcaption></figure>
<p>In 2009, my wife and I purchased our first home in the Lantern Village, a cottage built in 1949. Shortly thereafter, I was able to take time off from my corporate career, shifting from finance to the hands-on remodeling of our home. With our home fully restored, we enjoy raising our young children in the LV, walking distance to their schools and our favorite restaurants.</p>
<p>For 10 years, I have volunteered for the Lantern Village Association. As a board member, we work to improve the quality of life for our residents and local businesses. The LVA seeks to enhance city communication to residents, improve parking and traffic, as well as identify properties for “Pride” awards.</p>
<p>I’ve also been appointed to Dana Point’s Financial Review Committee, working alongside the City’s Finance Team. The position is critically important in developing a plan to manage the drop in tourism revenue due to COVID-19.  In the past, I have worked closely with the Community Development Department and been appointed to the Parking and Traffic Subcommittee.</p>
<p>I am running for city council,l because the last 10 years have provided tremendous insight and knowledge into the multiple functions of the city, and I have seen firsthand how good local public policy affects our everyday lives. I genuinely enjoy finding solutions to community issues</p>
<p>My priorities include crafting a vision for Dana Point and evolving our community into a coastal village that connects Lantern District with the Harbor and Doheny Village. Our vision will balance economic stability with residential concerns. It will be to continue to manage operations and balance our budget while prioritizing police and fire. My professional finance and accounting career provides excellent experience for this budgeting role.  And, finally, to enhance transparency and communication. I pledge to hold community meetings and share information across multiple platforms. For more information, visit mikefrostfordanapoint.com.</p>
<p>&nbsp;</p>
<p><strong>Gary Newkirk</strong></p>
<figure id="attachment_143071" aria-describedby="caption-attachment-143071" style="width: 300px" class="wp-caption aligncenter"><img data-attachment-id="143071" data-permalink="https://www.danapointtimes.com/meet-city-council-candidates-question-1/gary-newkirk/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?fit=893%2C1280&amp;ssl=1" data-orig-size="893,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gary Newkirk" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?fit=349%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?fit=714%2C1024&amp;ssl=1" class="wp-image-143071" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?resize=300%2C430" alt="" width="300" height="430" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?resize=349%2C500&amp;ssl=1 349w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?resize=714%2C1024&amp;ssl=1 714w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?resize=105%2C150&amp;ssl=1 105w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?resize=768%2C1101&amp;ssl=1 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Gary-Newkirk.jpg?w=893&amp;ssl=1 893w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-143071" class="wp-caption-text">Gary Newkirk, District 4</figcaption></figure>
<p>When we found our Lantern District home in 1997, we knew we were here to stay. I love this community and would be privileged to serve as your District 4 representative. My civic involvement began in 2005 with an appointment to the Residential Building Height Task Force, a diverse group that worked together to solve a longstanding problem by establishing equitable, common-sense zoning for development on lots that previously required variances. From 2009-2015, I served as a Planning Commissioner advocating for responsible development, zoning compliance and projects that reflect the character of our community. In Town Center, I held development interests accountable, casting dissenting votes against projects that didn’t comply while welcoming those that did.</p>
<p>Short-term rentals threaten the integrity of our residential neighborhoods. Residents must have a voice in the discussion, helping to establish regulations to protect against unchecked commercial businesses in residentially zoned neighborhoods.</p>
<p>Responsible, appropriate development is imperative in Town Center. Outside developers have demanded huge concessions for height, density and reduced parking. We need to stand up to development interests to ensure that Town Center is thriving and sustainable upon build-out.</p>
<p>It is critical that all developments have adequate on-site or nearby parking to keep overflow from crowding residential neighborhoods. City Council decisions have reduced parking plans contemplated in the Town Center Plan as concessions to developers. Each new development impacts the opportunity to solve this problem effectively. We must resolve this issue now before it’s too late.</p>
<p>I have a proven record of putting residents first. As your representative, I will continue to advocate for residents, ensuring your voices are respected in council deliberations. I can be trusted to work hard to preserve residential neighborhoods, ensure fiscal responsibility, increase transparency, and enhance public safety. Go to Newkirk4DP.com and like my Facebook page at <a href="https://www.facebook.com/Newkirk4DP">facebook.com/Newkirk4DP</a>.</p>
<p>&nbsp;</p>
<h2>District 5</h2>
<p><strong>Benjamin Bebee</strong></p>
<figure id="attachment_143070" aria-describedby="caption-attachment-143070" style="width: 300px" class="wp-caption aligncenter"><img data-attachment-id="143070" data-permalink="https://www.danapointtimes.com/meet-city-council-candidates-question-1/benjamin-bebee/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?fit=1458%2C1944&amp;ssl=1" data-orig-size="1458,1944" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Benjamin Bebee" data-image-description="" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?fit=375%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?fit=768%2C1024&amp;ssl=1" class="wp-image-143070" src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?resize=300%2C400" alt="" width="300" height="400" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?resize=375%2C500&amp;ssl=1 375w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?resize=1392%2C1856&amp;ssl=1 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Benjamin-Bebee.jpg?w=1458&amp;ssl=1 1458w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-143070" class="wp-caption-text">Benjamin Bebee, District 5</figcaption></figure>
<p>Hello, I am Dana Point City Council candidate Benjamin Tyler Bebee.</p>
<p>Born and raised in Michigan, I started my professional career working seasonally as a laborer in the construction industry, and in restaurants during the winters. I relocated to Southern California over a decade ago. I feel a strong connection to the region and have chosen to raise my children and build my career here. Over the last two decades, I have climbed the ranks as a professional in the restaurant industry, advancing from busboy and dishwasher to General Manager. With the uncertainty created in the food and beverage industry as a result of the coronavirus pandemic, I have chosen to shift gears and change careers. This year, I obtained my California Resident Insurance Producer&#8217;s license, CA LIC# 4053570. I am excited for this next chapter of my life and hopeful that you will allow me to be a part of the next chapter of yours as well.</p>
<p>Three issues that I will prioritize if elected to represent Capistrano Beach:  beach restoration necessary to revitalize Capistrano Beach; homelessness and progressive solutions for complex social issues inherent therein; as well as economic recovery and fiscal responsibility through the coronavirus pandemic.</p>
<p>I am the ideal candidate to represent District Five during these tough economic times. I have no shortage of experience managing a budget through a decline in revenue, as it is a fundamental component of restaurant management.  Additionally, my platform is that of my constituents. I desire only to be the voice representing my constituency on the Dana Point City Council. I will strive to lead with humility, transparency, and to be a fair and balanced representative for Capistrano Beach on the Dana Point City Council.</p>
<p>&nbsp;</p>
<p><strong>Michael Villar</strong></p>
<figure id="attachment_143072" aria-describedby="caption-attachment-143072" style="width: 300px" class="wp-caption aligncenter"><img data-attachment-id="143072" data-permalink="https://www.danapointtimes.com/meet-city-council-candidates-question-1/michael-villar/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?fit=1326%2C1989&amp;ssl=1" data-orig-size="1326,1989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Villar" data-image-description="" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?fit=333%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?fit=683%2C1024&amp;ssl=1" class="wp-image-143072" src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?resize=300%2C450" alt="" width="300" height="450" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?resize=333%2C500&amp;ssl=1 333w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Michael-Villar.jpg?w=1326&amp;ssl=1 1326w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-143072" class="wp-caption-text">Michael Villar, District 5</figcaption></figure>
<p>Hello, Capo Beach friends and neighbors! I would be honored to be your representative on the Dana Point City Council. My family and I have loved living in Capistrano Beach for almost 20 years. I look forward to the opportunity to give back to this amazing community.</p>
<p>After graduating from UCLA, I served as an officer in the U.S. Marine Corps for 20 years as a CH-53E helicopter pilot, earning a master’s degree in computer science. I currently work as the Lean Director for a commercial construction company. My wife, Denise, and I have been married for 25 years and are proud to have raised all three of our children here in our local public schools. During my leisure time, I coach baseball for DPYB, served as a board member for AYSO 87, volunteer at St. Edward’s church, surf Doheny, paddle-board in the harbor, or walk along Capo Beach with my dog, Max.</p>
<p>The three issues that are the highest priorities for my neighbors are economic recovery from the pandemic, short-term rentals, and homelessness. Effective solutions will require someone who listens to Capo Beach residents and has the leadership experience to work with other City Council members while fostering an environment of civility and respect. In my military and civilian careers, I have always been a pragmatic, resourceful leader and a collaborative team member.  Dana Point will face several tough decisions over the next four years. We need leaders who will put our city’s residents and businesses first, before partisanship, personal gain, or corporate influence.</p>
<p>I love this community and hope to live here for the rest of my life. My children grew up here, my closest friends live here, and we are active residents who respect the history of Capo Beach. I invite you to visit my website at villarfordanapoint.com.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143069" class="share-facebook sd-button share-icon" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143069" class="share-twitter sd-button share-icon" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-143069" class="share-linkedin sd-button share-icon" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.danapointtimes.com/meet-city-council-candidates-question-1/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.danapointtimes.com/tag/benjamin-bebee/" rel="tag">benjamin bebee</a><a href="https://www.danapointtimes.com/tag/candidate-questions/" rel="tag">candidate questions</a><a href="https://www.danapointtimes.com/tag/city-council/" rel="tag">City Council</a><a href="https://www.danapointtimes.com/tag/dana-point/" rel="tag">Dana Point</a><a href="https://www.danapointtimes.com/tag/election-2020/" rel="tag">election 2020</a><a href="https://www.danapointtimes.com/tag/featured/" rel="tag">Featured</a><a href="https://www.danapointtimes.com/tag/gary-newkirk/" rel="tag">gary newkirk</a><a href="https://www.danapointtimes.com/tag/michael-villar/" rel="tag">michael villar</a><a href="https://www.danapointtimes.com/tag/mike-frost/" rel="tag">mike frost</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Meet+Your+City+Council+Candidates%3A+Question+%231&amp;url=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F&amp;title=Meet+Your+City+Council+Candidates%3A+Question+%231&amp;source=Dana+Point+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F&amp;name=Meet+Your+City+Council+Candidates%3A+Question+%231','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F&amp;media=https%3A%2F%2Fwww.danapointtimes.com%2Fwp-content%2Fuploads%2F2020%2F07%2FDana-Point-Districting.png&amp;description=Meet+Your+City+Council+Candidates%3A+Question+%231','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Meet+Your+City+Council+Candidates%3A+Question+%231&amp;body=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.danapointtimes.com/swinging-support-sponsorships-marines-wounded-warriors-available-golf-tournament/" rel="prev">Swinging Support: Sponsorships of Marines or Wounded Warriors Available for Golf Tournament</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="https://www.danapointtimes.com/dana-point-rocks-cultural-diversity-maritime-music/" rel="next">Dana Point ROCKS: Cultural Diversity and Maritime Music</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.danapointtimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-143064" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.danapointtimes.com/news-next-door-sc-council-challenges-tcas-development-fees/"><img width="424" height="282" src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/10/NND-e1580076641661.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" data-attachment-id="63852" data-permalink="https://www.danapointtimes.com/tca-unveils-proposals-toll-roads-traffic-alleviation-throughout-south-orange-county/nnd/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/10/NND-e1580076641661.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nnd" data-image-description="" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/10/NND-e1580076641661.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/10/NND-e1580076641661.jpg?fit=1024%2C683&amp;ssl=1" /></a>
		<a class="comment" href="https://www.danapointtimes.com/news-next-door-sc-council-challenges-tcas-development-fees/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.danapointtimes.com/news-next-door-sc-council-challenges-tcas-development-fees/">News Next Door: SC Council Challenges TCA’s Development Fees</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-143062" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.danapointtimes.com/lewiss-seat-remain-vacant-term/"><img width="424" height="282" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/02/debra-lewis.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/02/debra-lewis.jpg?resize=424%2C282&amp;ssl=1 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/02/debra-lewis.jpg?resize=880%2C586&amp;ssl=1 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/02/debra-lewis.jpg?zoom=3&amp;resize=424%2C282 1272w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="135200" data-permalink="https://www.danapointtimes.com/councilmember-lewis-visits-congressman-levin-dc/debra-lewis-2/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/02/debra-lewis.jpg?fit=1600%2C2035&amp;ssl=1" data-orig-size="1600,2035" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="debra lewis" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/02/debra-lewis.jpg?fit=393%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2019/02/debra-lewis.jpg?fit=805%2C1024&amp;ssl=1" /></a>
		<a class="comment" href="https://www.danapointtimes.com/lewiss-seat-remain-vacant-term/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.danapointtimes.com/lewiss-seat-remain-vacant-term/">Lewis’s Seat to Remain Vacant Through its Term</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-143058" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.danapointtimes.com/cusd-campuses-reopen-person-instruction/"><img width="424" height="282" src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=424%2C282&amp;ssl=1" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=424%2C282&amp;ssl=1 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=880%2C586&amp;ssl=1 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?resize=1392%2C928&amp;ssl=1 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?w=2280 2280w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="143059" data-permalink="https://www.danapointtimes.com/cusd-campuses-reopen-person-instruction/top5-1-11/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1470157009&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Top5.1" data-image-description="" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/09/Top5.1-scaled.jpg?fit=1024%2C683&amp;ssl=1" /></a>
		<a class="comment" href="https://www.danapointtimes.com/cusd-campuses-reopen-person-instruction/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.danapointtimes.com/cusd-campuses-reopen-person-instruction/">CUSD Campuses Could Reopen for In-Person Instruction</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.danapointtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='143069' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdc42bd95c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="text-36" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Support Local Journalism</h3>			<div class="textwidget"><p>Contribute to the DP Times and become an<br />
<img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/04/INSIDE.jpg?w=150" data-recalc-dims="1" /><br />
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=9zdyRx5QBoGBxMqcW4baYTcg" target="_blank" rel="noopener noreferrer" data-pp-page="pwyw" data-pp-metadata="example-metadata"><button>CONTRIBUTE HERE</button></a></p>
</div>
		</aside><aside id="custom_html-16" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><div class="textwidget custom-html-widget"><a href="https://www.danapointtimes.com/tag/coronavirus/"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2020/06/COVID_WEB_TAB.png?w=1140" alt="Coronavirus" data-recalc-dims="1"></a>
<br><br>

<a href="https://www.danapointtimes.com/local-eats-list-area-restaurants-open-take-delivery-coronavirus-shutdown/"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2020/08/LocalEats_WEB_TAB_SMALL.jpg?w=1140" alt="Coronavirus" data-recalc-dims="1"></a></div></aside><aside id="search-2" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.danapointtimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-22" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="//www.danapointtimes.com/news_dp/current-issue/ ">Check out this week's issue</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-1224 c-1"><a class="gofollow" data-track="MTIyNCwxLDEsNjA=" href="mailto:lloynes@picketfencemedia.com" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20200521_HOUSE_AgingWell_BOX.jpg" /></a></div><div class="g-dyn a-1173 c-2"><a class="gofollow" data-track="MTE3MywxLDEsNjA=" href="https://www.danapointtimes.com/insider/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/DP_INSIDER_TESTIMONIAL_BOX.jpg" /></a></div><div class="g-dyn a-1137 c-3"><a class="gofollow" data-track="MTEzNywxLDEsNjA=" href="https://www.danapointtimes.com/legal-notice-advertising/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-1216 c-4"><a class="gofollow" data-track="MTIxNiwxLDEsNjA=" href="http://www.musicpreserves.org/curriculum" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/MUSIC-PRESERVES-FOUNDATION-digital-ad.png" /></a></div><div class="g-dyn a-1138 c-5"><a class="gofollow" data-track="MTEzOCwxLDEsNjA=" href="https://www.danapointtimes.com/category/real-estate-whos-who/" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-1214 c-6"><a class="gofollow" data-track="MTIxNCwxLDEsNjA=" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20190509_ChicksPlumbing_WB-1.jpg" /></a></div><div class="g-dyn a-1142 c-7"><a class="gofollow" data-track="MTE0MiwxLDEsNjA=" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-1175 c-8"><a class="gofollow" data-track="MTE3NSwxLDEsNjA=" href="https://bit.ly/DPLL-PFM" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20_DPCC_0004-Dana-Point-Times-Loyal-Local-Ad_box.gif" /></a></div></div></aside><aside id="custom_html-14" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><h3 class="widget-title ">Real Estate Corner</h3><div class="textwidget custom-html-widget"><a href="https://www.danapointtimes.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div></aside><aside id="text-26" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="//www.danapointtimes.com/subscribe/"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2015/12/SUBSDP.gif?w=1140" border="0" data-recalc-dims="1"></a></div>
		</aside><aside id="ajdg_grpwidgets-3" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-1174 c-1"><a class="gofollow" data-track="MTE3NCw2LDEsNjA=" href="https://bit.ly/DPLL-PFM" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20_DPCC_0004-Dana-Point-Times-Loyal-Local-Ad_halfpage.gif" /></a></div><div class="g-dyn a-1198 c-2"><a class="gofollow" data-track="MTE5OCw2LDEsNjA=" href="https://danawharf.com/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20200730_DanaWharf_W_HP.jpg" /></a></div><div class="g-dyn a-1179 c-3"><a class="gofollow" data-track="MTE3OSw2LDEsNjA=" href="http://elainelavine.net" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20170223_ElaineLaVine_Half_web.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Our Latest Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
Leading up to the Dana Point City Council election on Tuesday, Nov. 3, Dana Point Times will be publishing six ques… https://t.co/QSss4pmzTf
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1302777831450120194">1 day ago</a></small>
</li>
<li class="tweet-number-2">
“I got to know my teachers last spring, so when classes first went online, it wasn’t that difficult," Katerina Domi… https://t.co/yMADwTBjDE
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1301920720205885440">4 days ago</a></small>
</li>
<li class="tweet-number-3">
In this week's issue, learn more on the state's new monitoring system, Capistrano Unified School District's updated… https://t.co/f0I7ax3ucn
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1301919918464610311">4 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/danapointtimes">Follow danapointtimes on Twitter</a></p></aside><aside id="ajdg_grpwidgets-6" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-1173 c-1"><a class="gofollow" data-track="MTE3MywzLDEsNjA=" href="https://www.danapointtimes.com/insider/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/DP_INSIDER_TESTIMONIAL_BOX.jpg" /></a></div><div class="g-dyn a-1224 c-2"><a class="gofollow" data-track="MTIyNCwzLDEsNjA=" href="mailto:lloynes@picketfencemedia.com" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20200521_HOUSE_AgingWell_BOX.jpg" /></a></div><div class="g-dyn a-1223 c-3"><a class="gofollow" data-track="MTIyMywzLDEsNjA=" href="https://visitorchards.com/careers/" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20200903_TheOrchards_WB.jpg" /></a></div><div class="g-dyn a-1142 c-4"><a class="gofollow" data-track="MTE0MiwzLDEsNjA=" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-1138 c-5"><a class="gofollow" data-track="MTEzOCwzLDEsNjA=" href="https://www.danapointtimes.com/category/real-estate-whos-who/" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-1175 c-6"><a class="gofollow" data-track="MTE3NSwzLDEsNjA=" href="https://bit.ly/DPLL-PFM" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20_DPCC_0004-Dana-Point-Times-Loyal-Local-Ad_box.gif" /></a></div><div class="g-dyn a-1137 c-7"><a class="gofollow" data-track="MTEzNywzLDEsNjA=" href="https://www.danapointtimes.com/legal-notice-advertising/" target="_blank"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-1216 c-8"><a class="gofollow" data-track="MTIxNiwzLDEsNjA=" href="http://www.musicpreserves.org/curriculum" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/MUSIC-PRESERVES-FOUNDATION-digital-ad.png" /></a></div><div class="g-dyn a-1214 c-9"><a class="gofollow" data-track="MTIxNCwzLDEsNjA=" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/20190509_ChicksPlumbing_WB-1.jpg" /></a></div></div></aside><aside id="text-24" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-1157"><a class="gofollow" data-track="MTE1Nyw0LDEsNjA=" href="https://sanclementetimes.us5.list-manage.com/subscribe?u=b9076e6a29c16fbafc1fad2bf&id=534e3d0951" target="_blank"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/EBLAST_DP_TO_L-1.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-1156"><a class="gofollow" data-track="MTE1Niw1LDEsNjA=" href="https://sanclementetimes.us5.list-manage.com/subscribe?u=b9076e6a29c16fbafc1fad2bf&id=534e3d0951" target="_blank"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/08/EBLAST_DP_TO_R-1.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-30" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/qP6bH" target="_blank" rel="noopener noreferrer"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-31" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the DP Times delivered to your home? <a href="//www.danapointtimes.com/news_dp/subscribe/" style="color:#ffffff;">Subscribe today.</a></div>
		</div></div><div class="widget_text  col-sm-3 widget-wrapper border-right"><div id="custom_html-7" class="widget_text  item-widget widget widget_custom_html module"><h3 class="widget-title ">Advertising</h3><div class="textwidget custom-html-widget">Drive traffic to your business by <a href="//www.danapointtimes.com/advertise" style="color:#ffffff;">advertising with us</a>.</div></div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-33" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partner</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank" rel="noopener noreferrer">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© Dana Point Times 2020. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-61932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61932"><a title="Contact Us" href="https://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-142430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142430"><a href="https://www.danapointtimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-61933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61933"><a title="Dana Point Times" href="//www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-61934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61934"><a title="San Clemente Times" target="_blank" rel="noopener noreferrer" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-61935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61935"><a title="The Capistrano Dispatch" target="_blank" rel="noopener noreferrer" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-61936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61936"><a title="DP Chamber Directory" target="_blank" rel="noopener noreferrer" href="http://content.yudu.com/A40dip/20162017Directory/">DP Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.danapointtimes.com\/meet-city-council-candidates-question-1\/":143069};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/meet-city-council-candidates-question-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"meet-city-council-candidates-question-1","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.danapointtimes.com\/meet-city-council-candidates-question-1","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/ajax.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/themes/absolute/js/template.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","nonce":"215d9e447f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.danapointtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.danapointtimes.com%2Fmeet-city-council-candidates-question-1%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-2', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us5.list-manage.com","uuid":"b9076e6a29c16fbafc1fad2bf","lid":"534e3d0951","uniqueMethods":true}) })</script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script>
<script>
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=9zdyRx5QBoGBxMqcW4baYTcg";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'52442874',post:'143069',tz:'-7',srv:'www.danapointtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52442874', '143069' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="danapointtimes_com",_audins_did=113016;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.danapointtimes_com,DomainId.113016" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>