<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program | Dana Point Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.danapointtimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg"/>
		<meta property="og:title" content="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program"/>
		<meta property="og:url" content="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/"/>
		<meta property="og:site_name" content="Dana Point Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ocean Institute’s Annual Fundraiser Combines Philanthropy with World-Class Jazz Text and photos by Daniel Ritz Within no-more-than 30 minutes, attendees of"/>
<meta name="keywords" content="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program"/>
<link rel="canonical" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program | Dana Point Times" />
<meta property="og:description" content="Ocean Institute’s Annual Fundraiser Combines Philanthropy with World-Class Jazz Text and photos by Daniel Ritz Within no-more-than 30 minutes, attendees of" />
<meta property="og:url" content="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" />
<meta property="og:site_name" content="Dana Point Times" />
<meta property="article:publisher" content="http://www.facebook.com/danapointtimes" />
<meta property="article:tag" content="adopt a classe" />
<meta property="article:tag" content="Dana Point" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Festival" />
<meta property="article:tag" content="jazz" />
<meta property="article:tag" content="Ocean Institute" />
<meta property="article:tag" content="vent" />
<meta property="article:section" content="DP LIVING" />
<meta property="article:published_time" content="2018-03-05T10:56:08-08:00" />
<meta property="article:modified_time" content="2018-03-05T11:04:44-08:00" />
<meta property="og:updated_time" content="2018-03-05T11:04:44-08:00" />
<meta property="og:image" content="http://www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg" />
<meta property="og:image:width" content="2976" />
<meta property="og:image:height" content="1984" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ocean Institute’s Annual Fundraiser Combines Philanthropy with World-Class Jazz Text and photos by Daniel Ritz Within no-more-than 30 minutes, attendees of" />
<meta name="twitter:title" content="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program | Dana Point Times" />
<meta name="twitter:site" content="@danapointtimes" />
<meta name="twitter:image" content="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?fit=2976%2C1984" />
<meta name="twitter:creator" content="@danapointtimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Feed" href="http://www.danapointtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Comments Feed" href="http://www.danapointtimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="DP Times">
	<link rel="alternate" type="text/calendar" title="Dana Point Times &raquo; iCal Feed" href="http://www.danapointtimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program Comments Feed" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.danapointtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.danapointtimes.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the DP Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.danapointtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.danapointtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.danapointtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p3y2MO-xEQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.danapointtimes.com"><link rel="https://theeventscalendar.com" href="http://www.danapointtimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.danapointtimes.com/?custom-css=0aafc44679" />
		
<!--
	generated in 1.518 seconds
	149725 bytes batcached for 600 seconds
-->
</head>

<body class="post-template-default single single-post postid-129384 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog dp-living dp-living-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="http://www.danapointtimes.com/dp-times-rack-locations/">Where to Find Us</a></li>
<li id="menu-item-122484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122484"><a href="http://www.danapointtimes.com/current-issue/">Archive</a></li>
<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a target="_blank" href="http://eepurl.com/qP6bH">News E-Blasts</a></li>
<li id="menu-item-14217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14217"><a href="http://www.danapointtimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844"><a href="http://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4911"><a target="_blank" href="http://content.digitalpub.blue-soho.com/Agjdgzv/20172018Directory/">Destination DP</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-4847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4847"><a target="_blank" href="http://www.thecapistranodispatch.com">The Capistrano Dispatch</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.danapointtimes.com" title="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program | Dana Point Times"><img src="http://www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program | Dana Point Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.danapointtimes.com" title="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program | Dana Point Times"><img src="http://www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program | Dana Point Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-515 c-1"><a class="gofollow" data-track="NTE1LDIsMSw2MA==" href="http://www.thecoachhouse.com/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/CoachHouseBanner.jpg" /></a></div><div class="g-dyn a-516 c-2"><a class="gofollow" data-track="NTE2LDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-4848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4848"><a href="http://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul  class="sub-menu">
	<li id="menu-item-4849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li id="menu-item-125864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="http://www.danapointtimes.com/category/eye-on-dp/video/">Video</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-4856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="http://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul  class="sub-menu">
	<li id="menu-item-4857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="http://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="http://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="http://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul  class="sub-menu">
	<li id="menu-item-4853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="http://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-63717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="http://www.danapointtimes.com/events">Event Calendar</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="http://www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li id="menu-item-14411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14411"><a href="http://www.danapointtimes.com/category/dp-living/">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4855"><a href="http://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="http://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li id="menu-item-30111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="http://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="http://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li id="menu-item-18761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-127870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-4915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-14413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="http://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul  class="sub-menu">
	<li id="menu-item-4863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="http://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="http://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li id="menu-item-16418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="http://www.danapointtimes.com/locals-only-business-directory-dana-point/">Biz Listings</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Place an Ad</a></li>
	<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="http://www.danapointtimes.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a href="http://www.danapointtimes.com/south-county-real-estate-guide-2/">Real Estate</a></li>
<li id="menu-item-122485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122485"><a href="http://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-126206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126206"><a href="http://www.danapointtimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-125647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125647"><a href="http://www.danapointtimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-122486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122486"><a href="http://www.danapointtimes.com/category/special-sections/go-see-do/">Go.See.Do</a></li>
	<li id="menu-item-123226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123226"><a href="http://www.danapointtimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4848"><a href="http://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="http://www.danapointtimes.com/category/eye-on-dp/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="http://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="http://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="http://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="http://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="http://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="http://www.danapointtimes.com/events">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="http://www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14411"><a href="http://www.danapointtimes.com/category/dp-living/">Living</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4855"><a href="http://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="http://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="http://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="http://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="http://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="http://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="http://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="http://www.danapointtimes.com/locals-only-business-directory-dana-point/">Biz Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="http://www.danapointtimes.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a href="http://www.danapointtimes.com/south-county-real-estate-guide-2/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122485"><a href="http://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126206"><a href="http://www.danapointtimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125647"><a href="http://www.danapointtimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122486"><a href="http://www.danapointtimes.com/category/special-sections/go-see-do/">Go.See.Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123226"><a href="http://www.danapointtimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="2976" height="1984" src="http://www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?w=2280 2280w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="129414" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3288/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520029481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3288" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?fit=1024%2C683" />					<div class="group">
						<div class="cats">
							<a href="http://www.danapointtimes.com/category/dp-living/" rel="category tag">DP LIVING</a>, <a href="http://www.danapointtimes.com/category/dp-living/dp-living-headlines/" rel="category tag">DP Living Headlines</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program">Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="129384" data-url='http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/' data-timestamp='1520276168'>
						
<article id="post-129384" class="post-129384 post type-post status-publish format-standard has-post-thumbnail hentry category-dp-living category-dp-living-headlines tag-adopt-a-classe tag-dana-point tag-featured tag-festival tag-jazz tag-ocean-institute tag-vent">
<h2 style="display:none" class="entry-title"><a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program">Ocean Institute Jazz Festival Raises Thousands for Adopt-A-Class Program</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2018-03-05T10:56:08+00:00">March 5, 2018</time><time class="updated" datetime="1818-03-05">March 5, 2018</time></li>
		<li class="comment"><a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><strong>Ocean Institute’s Annual Fundraiser Combines Philanthropy with World-Class Jazz</strong></p>
<p>Text and photos by Daniel Ritz</p>
<p>Within no-more-than 30 minutes, attendees of the 2018 Ocean Institute Jazz Festival raised over 15 thousand dollars towards the Ocean Institute&#8217;s Adopt-A-Class Program, aimed to teach the importance of the ocean to youth.</p>
<p>The money, raised in a auction format, consisted of prize packages donated from a large number of local sponsors.</p>
<p>The auction took place on Friday, March 2nd, the first of the two-night event.</p>
<p>Following opening remarks and the benefit auction, the jazz began, with blistering performances by Michael Paulo, Paul Brown and Jeffrey Osborne.</p>
<div class="photos">
						<header><h3 class="title">Photo Gallery</h3><nav class="nav">
								<div class="numbers"><span class="number"></span> of <span class="among"></span></div>
								<div class="control">
									<span class="prev"><i class="fa fa-angle-left"></i></span>
									<span class="next"><i class="fa fa-angle-right"></i></span>
								</div>
							</nav>
						</header>
						<section>
							<div class="slider owl-carousel owl-theme" id="owl-photos"><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3194/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3194"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?w=2976 2976w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=150%2C100 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=500%2C333 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=768%2C512 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=424%2C282 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=880%2C586 880w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?resize=1392%2C928 1392w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129386" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3194/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520021421&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3194" data-image-description="&lt;p&gt;Dan Pingaro and Emma Opie of the Ocean Institute stand arm and arm with Jazz Festival performers Michcel Paulo and  Jeffrey Osborne. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3194.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3194</h4>
										<p class="desc">Dan Pingaro and Emma Opie of the Ocean Institute stand arm and arm with Jazz Festival performers Michcel Paulo and  Jeffrey Osborne. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3197/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3197"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129387" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3197/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520023047&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3197" data-image-description="&lt;p&gt;Wendy Marshall, VP of Education at the Ocean Institute, and her husband at the OCean Institute&#8217;s Jess Festival. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3197.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3197</h4>
										<p class="desc">Wendy Marshall, VP of Education at the Ocean Institute, and her husband at the OCean Institute's Jess Festival. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3199/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3199"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?w=2976 2976w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=150%2C100 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=500%2C333 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=768%2C512 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=424%2C282 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=880%2C586 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?resize=1392%2C928 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129388" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3199/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520023118&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3199" data-image-description="" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3199.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3199</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3201/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3201"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?w=2976 2976w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=150%2C100 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=500%2C333 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=768%2C512 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=424%2C282 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=880%2C586 880w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?resize=1392%2C928 1392w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129389" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3201/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520023122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3201" data-image-description="&lt;p&gt;Thousands of dollars were raised for the Ocean Institute&#8217;s Adopt-a-class program. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3201.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3201</h4>
										<p class="desc">Thousands of dollars were raised for the Ocean Institute's Adopt-a-class program. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3205/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3205"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?w=2976 2976w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=150%2C100 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=500%2C333 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=768%2C512 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=424%2C282 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=880%2C586 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?resize=1392%2C928 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129391" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3205/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520023168&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3205" data-image-description="&lt;p&gt;Ocean Institute staff stand with one of the number of local restaurateur&#8217;s and beverage vendors that donated to the event. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3205.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3205</h4>
										<p class="desc">Ocean Institute staff stand with one of the number of local restaurateur's and beverage vendors that donated to the event. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3211/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3211"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129393" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3211/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520023407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3211" data-image-description="&lt;p&gt;Attendee&#8217;s were able to engage with Ocean Institute volunteer&#8217;s to learn more about their exhibits at the Jazz Festival. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3211.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3211</h4>
										<p class="desc">Attendee's were able to engage with Ocean Institute volunteer's to learn more about their exhibits at the Jazz Festival. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3217/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3217"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?w=2976 2976w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=150%2C100 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=500%2C333 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=768%2C512 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=424%2C282 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=880%2C586 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?resize=1392%2C928 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129394" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3217/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520025055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3217" data-image-description="&lt;p&gt;Ocean Institute CEO and President Dan Pingaro opened up the Jazz Festival with a heartfelt speech recognizing the Festival&#8217;s philanthropic purpose. Photo: Daniel Ritz &lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3217.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3217</h4>
										<p class="desc">Ocean Institute CEO and President Dan Pingaro opened up the Jazz Festival with a heartfelt speech recognizing the Festival's philanthropic purpose. Photo: Daniel Ritz </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3229-2/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3229"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129395" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3229-2/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520025427&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;79&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3229" data-image-description="&lt;p&gt;President and CEO Dan Pingaro hugs Brian Nesteff after a heartfelt speech  concerning the importance of educating youth on the importance of the world&#8217;s ocean. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3229.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3229</h4>
										<p class="desc">President and CEO Dan Pingaro hugs Brian Nesteff after a heartfelt speech  concerning the importance of educating youth on the importance of the world's ocean. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3233/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3233"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?w=2976 2976w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=150%2C100 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=500%2C333 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=768%2C512 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=424%2C282 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=880%2C586 880w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?resize=1392%2C928 1392w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129398" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3233/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520025455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;79&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3233" data-image-description="&lt;p&gt;A beautiful short-film by John Nesteff opened the Ocean Institute&#8217;s Jazz Festival on March 2. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3233.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3233</h4>
										<p class="desc">A beautiful short-film by John Nesteff opened the Ocean Institute's Jazz Festival on March 2. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3249/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3249"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3249-e1520276555450.jpg?resize=1140%2C1710" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" data-attachment-id="129400" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3249/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3249-e1520276555450.jpg?fit=1900%2C2850" data-orig-size="1900,2850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520027661&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;8&quot;}" data-image-title="IMG_3249" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3249-e1520276555450.jpg?fit=333%2C500" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3249-e1520276555450.jpg?fit=683%2C1024" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3249</h4>
										<p class="desc">Micheal Paulo opened the Ocean Institute's Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3250/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3250"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?w=2976 2976w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=150%2C100 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=500%2C333 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=768%2C512 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=424%2C282 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=880%2C586 880w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?resize=1392%2C928 1392w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129401" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3250/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520027726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;109&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3250" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3250.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3250</h4>
										<p class="desc">Micheal Paulo opened the Ocean Institute's Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3259/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3259"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?w=2976 2976w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=150%2C100 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=500%2C333 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=768%2C512 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=424%2C282 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=880%2C586 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?resize=1392%2C928 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129403" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3259/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520027965&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3259" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3259.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3259</h4>
										<p class="desc">Micheal Paulo opened the Ocean Institute's Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3270-2/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3270"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?w=2976 2976w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=150%2C100 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=500%2C333 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=768%2C512 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=424%2C282 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=880%2C586 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?resize=1392%2C928 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129407" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3270-2/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520028201&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;79&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3270" data-image-description="" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3270.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3270</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3273/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3273"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3273-e1520276073951.jpg?resize=1140%2C1710" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" data-attachment-id="129410" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3273/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3273-e1520276073951.jpg?fit=1900%2C2850" data-orig-size="1900,2850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520028285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;8&quot;}" data-image-title="IMG_3273" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3273-e1520276073951.jpg?fit=333%2C500" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3273-e1520276073951.jpg?fit=683%2C1024" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3273</h4>
										<p class="desc">Micheal Paulo opened the Ocean Institute's Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3277/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3277"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?w=2976 2976w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=150%2C100 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=500%2C333 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=768%2C512 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=424%2C282 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=880%2C586 880w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?resize=1392%2C928 1392w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129411" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3277/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520028826&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3277" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3277.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3277</h4>
										<p class="desc">Micheal Paulo opened the Ocean Institute's Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3288/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3288"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129414" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3288/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520029481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;163&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3288" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3288.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3288</h4>
										<p class="desc">Micheal Paulo opened the Ocean Institute's Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3310-2/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3310"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129416" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3310-2/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520029927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;131&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3310" data-image-description="&lt;p&gt;Paul Brown (left) joined Micheal Paulo on stage during a performance at the Ocean Institute&#8217;s Jazzfest on March 2. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3310.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3310</h4>
										<p class="desc">Paul Brown (left) joined Micheal Paulo on stage during a performance at the Ocean Institute's Jazzfest on March 2. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3324/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3324"><img src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129418" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3324/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520030104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3324" data-image-description="&lt;p&gt;Paul Brown (left) joined Micheal Paulo on stage during a performance at the Ocean Institute&#8217;s Jazzfest on March 2. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3324.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3324</h4>
										<p class="desc">Paul Brown (left) joined Micheal Paulo on stage during a performance at the Ocean Institute's Jazzfest on March 2. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3338/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3338"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?w=2976 2976w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=150%2C100 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=500%2C333 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=768%2C512 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=424%2C282 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=880%2C586 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?resize=1392%2C928 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129419" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3338/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520031468&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3338" data-image-description="&lt;p&gt;Jeffrey Osborne, performing at the Ocean Institute Jazz Festival on March 2. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3338.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3338</h4>
										<p class="desc">Jeffrey Osborne, performing at the Ocean Institute Jazz Festival on March 2. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3341-2/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3341"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?w=2976 2976w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=150%2C100 150w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=500%2C333 500w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=768%2C512 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=424%2C282 424w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=880%2C586 880w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?resize=1392%2C928 1392w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129420" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3341-2/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520031480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3341" data-image-description="&lt;p&gt;Jeffrey Osborne, performing at the Ocean Institute Jazz Festival on March 2. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3341.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3341</h4>
										<p class="desc">Jeffrey Osborne, performing at the Ocean Institute Jazz Festival on March 2. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3321/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3321"><img src="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?resize=1140%2C1710" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?w=1984 1984w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?resize=100%2C150 100w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?resize=333%2C500 333w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?resize=768%2C1152 768w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?resize=683%2C1024 683w, https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?resize=1392%2C2088 1392w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129417" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3321/" data-orig-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?fit=1984%2C2976" data-orig-size="1984,2976" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520030093&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;8&quot;}" data-image-title="IMG_3321" data-image-description="&lt;p&gt;Paul Brown (left) joined Micheal Paulo on stage during a performance at the Ocean Institute&#8217;s Jazzfest on March 2. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?fit=333%2C500" data-large-file="https://i0.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3321.jpg?fit=683%2C1024" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3321</h4>
										<p class="desc">Paul Brown (left) joined Micheal Paulo on stage during a performance at the Ocean Institute's Jazzfest on March 2. Photo: Daniel Ritz</p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3308/?bl=http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" title="IMG_3308"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?w=2976 2976w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=150%2C100 150w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=500%2C333 500w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=768%2C512 768w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=424%2C282 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=880%2C586 880w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?resize=1392%2C928 1392w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?w=2280 2280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="129415" data-permalink="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/img_3308/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520029852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;84&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3308" data-image-description="&lt;p&gt;Micheal Paulo opened the Ocean Institute&#8217;s Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3308.jpg?fit=1024%2C683" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_3308</h4>
										<p class="desc">Micheal Paulo opened the Ocean Institute's Jazz Festival with a blistering performance that brought the capacity crowd to its feet. Photo: Daniel Ritz</p>
									</div>
								</div>	</div>
						</section>
						<footer>
							<div class="left">
								<span class="open-btn"><i class="fa fa-list"></i> Open as list</span>
								<span class="close-btn"><i class="fa fa-list"></i> Close List</span>
							</div>
							<div class="right">
								<a class="btn btn-primary">VIEW GALLERY</a>
							</div>
						</footer>
					</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-129384" class="share-facebook sd-button share-icon" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-129384" class="share-twitter sd-button share-icon" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-129384" class="share-linkedin sd-button share-icon" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.danapointtimes.com/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.danapointtimes.com/tag/adopt-a-classe/" rel="tag">adopt a classe</a><a href="http://www.danapointtimes.com/tag/dana-point/" rel="tag">Dana Point</a><a href="http://www.danapointtimes.com/tag/featured/" rel="tag">Featured</a><a href="http://www.danapointtimes.com/tag/festival/" rel="tag">Festival</a><a href="http://www.danapointtimes.com/tag/jazz/" rel="tag">jazz</a><a href="http://www.danapointtimes.com/tag/ocean-institute/" rel="tag">Ocean Institute</a><a href="http://www.danapointtimes.com/tag/vent/" rel="tag">vent</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Ocean+Institute+Jazz+Festival+Raises+Thousands+for+Adopt-A-Class+Program&amp;url=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F&amp;title=Ocean+Institute+Jazz+Festival+Raises+Thousands+for+Adopt-A-Class+Program&amp;source=Dana+Point+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F&amp;name=Ocean+Institute+Jazz+Festival+Raises+Thousands+for+Adopt-A-Class+Program','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F&amp;media=http%3A%2F%2Fwww.danapointtimes.com%2Fwp-content%2Fuploads%2F2018%2F03%2FIMG_3288.jpg&amp;description=Ocean+Institute+Jazz+Festival+Raises+Thousands+for+Adopt-A-Class+Program','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Ocean+Institute+Jazz+Festival+Raises+Thousands+for+Adopt-A-Class+Program&amp;body=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.danapointtimes.com/lets-go-clubbing-san-clemente-dana-point-boardriders-clubs-eye-success-2018-west-coast-season-set-kick-off/" rel="prev">Let’s Go Clubbing  San Clemente and Dana Point Boardriders Clubs eye success as 2018 West Coast season set to kick off</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.danapointtimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-129345" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/guest-opinion-bartlett-bulletin-oc-supervisor-lisa-bartlett-2/"><img width="424" height="282" src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2017/10/DPT_1027_SOAP_BartlettPhoto.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="" data-attachment-id="126155" data-permalink="http://www.danapointtimes.com/guest-opinion-bartlett-bulletin-oc-supervisor-lisa-bartlett-2/dpt_1027_soap_bartlettphoto/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2017/10/DPT_1027_SOAP_BartlettPhoto.jpg?fit=845%2C1024" data-orig-size="845,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DPT_1027_SOAP_BartlettPhoto" data-image-description="" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2017/10/DPT_1027_SOAP_BartlettPhoto.jpg?fit=413%2C500" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2017/10/DPT_1027_SOAP_BartlettPhoto.jpg?fit=845%2C1024" /></a>
		<a class="comment" href="http://www.danapointtimes.com/guest-opinion-bartlett-bulletin-oc-supervisor-lisa-bartlett-2/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/guest-opinion-bartlett-bulletin-oc-supervisor-lisa-bartlett-2/">Guest Opinion: Bartlett Bulletin by OC Supervisor Lisa Bartlett</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-129339" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/business-beat-nexus-family-chiropractic/"><img width="424" height="282" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?w=2976 2976w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=150%2C100 150w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=500%2C333 500w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=768%2C512 768w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=424%2C282 424w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=880%2C586 880w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?resize=1392%2C928 1392w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?w=2280 2280w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="129329" data-permalink="http://www.danapointtimes.com/img_3148/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?fit=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519638947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3148" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2018/03/IMG_3148.jpg?fit=1024%2C683" /></a>
		<a class="comment" href="http://www.danapointtimes.com/business-beat-nexus-family-chiropractic/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/business-beat-nexus-family-chiropractic/">Business Beat: Nexus Family Chiropractic</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-129237" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/guest-opinion-life-love-50-tom-blake-6/"><img width="392" height="282" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?resize=392%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?zoom=2&amp;resize=392%2C282 784w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?zoom=3&amp;resize=392%2C282 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="60144" data-permalink="http://www.danapointtimes.com/letter-mayor-city-manager-incorrect-about-strand-beach/dplogo-2/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" data-orig-size="392,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DP logo" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" /></a>
		<a class="comment" href="http://www.danapointtimes.com/guest-opinion-life-love-50-tom-blake-6/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/guest-opinion-life-love-50-tom-blake-6/">Guest Opinion: On Life and Love after 50 by Tom Blake</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.danapointtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='129384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="021be242cb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-2" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.danapointtimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-22" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.danapointtimes.com/news_dp/current-issue/ ">Check out this week's issue</a></div>
		</aside><aside id="adrotate_widgets-12" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-1"><div class="g-dyn a-536 c-1"><a class="gofollow" data-track="NTM2LDEsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div></div></aside><aside id="text-26" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.danapointtimes.com/subscribe/"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2015/12/SUBSDP.gif?w=1140" border="0" data-recalc-dims="1"></a></div>
		</aside><aside id="ajdg_grpwidgets-3" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-327 c-1"><a class="gofollow" data-track="MzI3LDYsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_HalfPage-1.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Our Latest Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
On March 2nd and 3rd, The Ocean Institute hosted its annual Jazz Festival. To view a photo gallery of the nights pe… https://t.co/ornzd1sYiF
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/970739979591782400">6 hours ago</a></small>
</li>
<li class="tweet-number-2">
Local surf clubs, including Dana Point and San Clemente, are ready for success in the soon-to-begin 2018 West Coast… https://t.co/GfKFPEHnzc
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/969739226010062848">2 days ago</a></small>
</li>
<li class="tweet-number-3">
BEGINNING TONIGHT-Don't miss out on the Jazz Festival fun - all while supporting underserved students in Orange Cou… https://t.co/LUQdNFRZ3f
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/969716549845225477">3 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/danapointtimes">Follow danapointtimes on Twitter</a></p></aside><aside id="adrotate_widgets-13" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-3"><div class="g-dyn a-536 c-1"><a class="gofollow" data-track="NTM2LDMsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div></div></aside><aside id="woodojo_instagram-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @DanaPointTimes</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/vp/21bd15febd3bcf778707c47ef8a33913/5B39F2ED/t51.2885-15/s640x640/sh0.08/e35/28432579_343650859374647_3760843342003306496_n.jpg" title="It’s all fun and games here at Day 2 of the 2018 @festivalofwhales #danapoint #california #classic #woody" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/vp/9e0be9189ed4fff602496722d0f9f99e/5B2DA468/t51.2885-15/s150x150/e35/c135.0.809.809/28432579_343650859374647_3760843342003306496_n.jpg" style=" width: 75px; height: 75px;" alt="It’s all fun and games here at Day 2 of the 2018 @festivalofwhales #danapoint #california #classic #woody" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/461875e46b1299013486a464902ec083/5B3D8052/t51.2885-15/s640x640/sh0.08/e35/28430096_596415214027991_4210008277334884352_n.jpg" title="We’re back for day 2, “Sunday Funday” of the Dana Point Festival of Whales  Repost from @festivalofwhales - You know the #FestivalofWhales is off to an epic start when @bojackhorseman posts about it. #Repost @bojackhorseman #tinaaquafina" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/vp/39b967100895f60ac4053e784908be54/5B328156/t51.2885-15/s150x150/e35/28430096_596415214027991_4210008277334884352_n.jpg" style=" width: 75px; height: 75px;" alt="We’re back for day 2, “Sunday Funday” of the Dana Point Festival of Whales  Repost from @festivalofwhales - You know the #FestivalofWhales is off to an epic start when @bojackhorseman posts about it. #Repost @bojackhorseman #tinaaquafina" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/85bc636867d056342e07e3a0741abfe7/5B4901EE/t51.2885-15/s640x640/sh0.08/e35/28157401_2009106645994489_7175212569886457856_n.jpg" title="Repost from @palisadesschoolwaves at this morning’s Festival of Whales Parade #ridethewave #danapoint #festivalofwhalesparade #bestyearever @palisadespta" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/vp/00cbff7d26670f8183451940e969fe05/5B427793/t51.2885-15/s150x150/e35/28157401_2009106645994489_7175212569886457856_n.jpg" style=" width: 75px; height: 75px;" alt="Repost from @palisadesschoolwaves at this morning’s Festival of Whales Parade #ridethewave #danapoint #festivalofwhalesparade #bestyearever @palisadespta" />
</a>
</li>
</ul>
</aside><aside id="text-24" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-532"><a class="gofollow" data-track="NTMyLDQsMSw2MA==" href="http://www.danapointtimes.com/best-of-dana-point/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/BESTOFDP_Takeover_L.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-531"><a class="gofollow" data-track="NTMxLDUsMSw2MA==" href="http://www.danapointtimes.com/best-of-dana-point/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/BESTOFDP_Takeover_R.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-30" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/qP6bH" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-31" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the DP Times delivered to your home? <a href="http://www.danapointtimes.com/news_dp/subscribe/" style="color:#ffffff;">Subscribe today.</a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-32" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.danapointtimes.com/news_dp/advertise-with-picket-fence-media/" style="color:#ffffff;">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-33" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© Dana Point Times 2017. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-61932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61932"><a title="Contact Us" href="http://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61933"><a title="Dana Point Times" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-61934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61934"><a title="San Clemente Times" target="_blank" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-61935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61935"><a title="The Capistrano Dispatch" target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-61936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61936"><a title="DP Chamber Directory" target="_blank" href="http://content.yudu.com/A40dip/20162017Directory/">DP Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.danapointtimes.com\/ocean-institute-jazz-festival-raises-thousands-adopt-class-program\/":129384};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/ocean-institute-jazz-festival-raises-thousands-adopt-class-program/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"ocean-institute-jazz-festival-raises-thousands-adopt-class-program","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.danapointtimes.com\/ocean-institute-jazz-festival-raises-thousands-adopt-class-program","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/template.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.danapointtimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","nonce":"682dc9bee6","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.danapointtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.danapointtimes.com%2Focean-institute-jazz-festival-raises-thousands-adopt-class-program%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-2', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201810.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'52442874',post:'129384',tz:'-8',srv:'www.danapointtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52442874', '129384' ]);
</script>
</body>
</html>