<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Letters to the Editor: Post Coastal Cleanup Day | Dana Point Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.danapointtimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg"/>
		<meta property="og:title" content="Letters to the Editor: Post Coastal Cleanup Day"/>
		<meta property="og:url" content="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/"/>
		<meta property="og:site_name" content="Dana Point Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LETTERS TO THE EDITOR POLICY: To submit a letter to the editor for possible inclusion in the paper, e-mail us at letters@danapointtimes.com or send it to 3"/>
<meta name="keywords" content="Letters to the Editor: Post Coastal Cleanup Day"/>
<link rel="canonical" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters to the Editor: Post Coastal Cleanup Day | Dana Point Times" />
<meta property="og:description" content="LETTERS TO THE EDITOR POLICY: To submit a letter to the editor for possible inclusion in the paper, e-mail us at letters@danapointtimes.com or send it to 3" />
<meta property="og:url" content="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/" />
<meta property="og:site_name" content="Dana Point Times" />
<meta property="article:publisher" content="http://www.facebook.com/danapointtimes" />
<meta property="article:tag" content="Coastal Cleanup Day" />
<meta property="article:tag" content="Dana Point" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="plastic" />
<meta property="article:tag" content="Trash" />
<meta property="article:section" content="Letters to the Editor" />
<meta property="article:published_time" content="2018-09-21T05:00:28-07:00" />
<meta property="article:modified_time" content="2018-09-20T11:43:45-07:00" />
<meta property="og:updated_time" content="2018-09-20T11:43:45-07:00" />
<meta property="og:image" content="http://www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg" />
<meta property="og:image:width" content="392" />
<meta property="og:image:height" content="413" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LETTERS TO THE EDITOR POLICY: To submit a letter to the editor for possible inclusion in the paper, e-mail us at letters@danapointtimes.com or send it to 3" />
<meta name="twitter:title" content="Letters to the Editor: Post Coastal Cleanup Day | Dana Point Times" />
<meta name="twitter:site" content="@danapointtimes" />
<meta name="twitter:image" content="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" />
<meta name="twitter:creator" content="@danapointtimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Feed" href="http://www.danapointtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Comments Feed" href="http://www.danapointtimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="DP Times">
	<link rel="alternate" type="text/calendar" title="Dana Point Times &raquo; iCal Feed" href="http://www.danapointtimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Letters to the Editor: Post Coastal Cleanup Day Comments Feed" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.danapointtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.danapointtimes.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the DP Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.danapointtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.danapointtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.danapointtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p3y2MO-yGJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.danapointtimes.com"><link rel="https://theeventscalendar.com" href="http://www.danapointtimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.danapointtimes.com/?custom-css=90d5372ab1" />
		
<!--
	generated in 2.071 seconds
	89056 bytes batcached for 600 seconds
-->
</head>

<body class="post-template-default single single-post postid-133345 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog letters-to-the-editor soapbox">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="http://www.danapointtimes.com/dp-times-rack-locations/">Where to Find Us</a></li>
<li id="menu-item-122484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122484"><a href="http://www.danapointtimes.com/current-issue/">Archive</a></li>
<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a target="_blank" href="http://eepurl.com/qP6bH">News E-Blasts</a></li>
<li id="menu-item-14217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14217"><a href="http://www.danapointtimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844"><a href="http://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4911"><a target="_blank" href="https://www.qgdigitalpublishing.com/publication/?i=513501">Destination DP</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-4847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4847"><a target="_blank" href="http://www.thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-129568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129568"><a href="http://www.danapointtimes.com/advertise/">Advertise</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.danapointtimes.com" title="Letters to the Editor: Post Coastal Cleanup Day | Dana Point Times"><img src="http://www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Letters to the Editor: Post Coastal Cleanup Day | Dana Point Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.danapointtimes.com" title="Letters to the Editor: Post Coastal Cleanup Day | Dana Point Times"><img src="http://www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Letters to the Editor: Post Coastal Cleanup Day | Dana Point Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-705 c-1"><a class="gofollow" data-track="NzA1LDIsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner.jpg" /></a></div><div class="g-dyn a-710 c-2"><a class="gofollow" data-track="NzEwLDIsMSw2MA==" href="http://www.SJCGREEKFEST.ORG" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/20180913_GreekFestival_LB.jpg" /></a></div><div class="g-dyn a-687 c-3"><a class="gofollow" data-track="Njg3LDIsMSw2MA==" href="https://www.ymcaoc.org/child-care" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/AO-2018-Ad-San-Clemente-Times-Child-Care-Fall-NO-Promo-728x90.jpg" /></a></div><div class="g-dyn a-516 c-4"><a class="gofollow" data-track="NTE2LDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-515 c-5"><a class="gofollow" data-track="NTE1LDIsMSw2MA==" href="http://www.thecoachhouse.com/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/CoachHouseBanner.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-4848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4848"><a href="http://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul  class="sub-menu">
	<li id="menu-item-4849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li id="menu-item-125864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="http://www.danapointtimes.com/category/eye-on-dp/video/">Video</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-4856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4856"><a href="http://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul  class="sub-menu">
	<li id="menu-item-4857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="http://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4858"><a href="http://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="http://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul  class="sub-menu">
	<li id="menu-item-4853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="http://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-63717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="http://www.danapointtimes.com/events">Event Calendar</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="http://www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li id="menu-item-14411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="http://www.danapointtimes.com/category/dp-living/">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="http://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="http://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li id="menu-item-30111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="http://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="http://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li id="menu-item-18761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-127870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-4915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-14413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="http://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul  class="sub-menu">
	<li id="menu-item-4863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="http://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="http://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li id="menu-item-16418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="http://www.danapointtimes.com/locals-only-business-directory-dana-point/">Biz Listings</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="http://www.danapointtimes.com/browse-classified-ads/">Browse Ads</a></li>
	<li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Place an Ad</a></li>
	<li id="menu-item-133131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133131"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-129847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129847"><a href="http://www.danapointtimes.com/south-county-real-estate-guide/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-129850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129850"><a href="http://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-129848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129848"><a href="http://www.danapointtimes.com/category/real-estate-featured-properties/">Featured Properties</a></li>
	<li id="menu-item-129849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129849"><a href="http://www.danapointtimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-122485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122485"><a href="http://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-130789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130789"><a href="http://www.danapointtimes.com/category/special-sections/a-new-you/">A New You</a></li>
	<li id="menu-item-129829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129829"><a href="http://www.danapointtimes.com/category/special-sections/summer-camp-activities-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li id="menu-item-130568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130568"><a href="http://www.danapointtimes.com/category/special-sections/green-issue/">The Green Issue</a></li>
	<li id="menu-item-126206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126206"><a href="http://www.danapointtimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-125647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125647"><a href="http://www.danapointtimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-122486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122486"><a href="http://www.danapointtimes.com/category/special-sections/go-see-do/">Go.See.Do</a></li>
	<li id="menu-item-123226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123226"><a href="http://www.danapointtimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4848"><a href="http://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125864"><a href="http://www.danapointtimes.com/category/eye-on-dp/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4856"><a href="http://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="http://www.danapointtimes.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4858"><a href="http://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="http://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="http://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="http://www.danapointtimes.com/events">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="http://www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="http://www.danapointtimes.com/category/dp-living/">Living</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="http://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="http://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="http://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="http://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127870"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14413"><a href="http://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="http://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4862"><a href="http://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="http://www.danapointtimes.com/locals-only-business-directory-dana-point/">Biz Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="http://www.danapointtimes.com/browse-classified-ads/">Browse Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133131"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129847"><a href="http://www.danapointtimes.com/south-county-real-estate-guide/">Real Estate</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129850"><a href="http://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129848"><a href="http://www.danapointtimes.com/category/real-estate-featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129849"><a href="http://www.danapointtimes.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122485"><a href="http://www.danapointtimes.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130789"><a href="http://www.danapointtimes.com/category/special-sections/a-new-you/">A New You</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129829"><a href="http://www.danapointtimes.com/category/special-sections/summer-camp-activities-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130568"><a href="http://www.danapointtimes.com/category/special-sections/green-issue/">The Green Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126206"><a href="http://www.danapointtimes.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125647"><a href="http://www.danapointtimes.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122486"><a href="http://www.danapointtimes.com/category/special-sections/go-see-do/">Go.See.Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123226"><a href="http://www.danapointtimes.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="133345" data-url='http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/' data-timestamp='1537531228'>
						<section class="block single-header">
	<article class="item-post item-post-inside">
		<div class="group-outside">
			<div class="cats">
				<a href="http://www.danapointtimes.com/category/soapbox/letters-to-the-editor/" rel="category tag">Letters to the Editor</a> <a href="http://www.danapointtimes.com/category/soapbox/" rel="category tag">SOAPBOX</a>			</div>
			<header class="entry-header">
				<h1 class="title text-40 nohover"><a href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/" title="Letters to the Editor: Post Coastal Cleanup Day">Letters to the Editor: Post Coastal Cleanup Day</a></h1>			</header><!-- .entry-header -->
		</div>
	</article>
	<!-- /.item-post -->
</section>

<article id="post-133345" class="post-133345 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-soapbox tag-coastal-cleanup-day tag-dana-point tag-environment tag-plastic tag-trash">
<h2 style="display:none" class="entry-title"><a href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/" title="Letters to the Editor: Post Coastal Cleanup Day">Letters to the Editor: Post Coastal Cleanup Day</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2018-09-21T05:00:28+00:00">September 21, 2018</time><time class="updated" datetime="1818-09-20">September 20, 2018</time></li>
		<li class="comment"><a href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><em>LETTERS TO THE EDITOR POLICY: To submit a letter to the editor for possible inclusion in the paper, e-mail us at letters@danapointtimes.com or send it to 34932 Calle del Sol, Suite B, Capistrano Beach, CA 92624. Dana Point Times reserves the right to edit reader-submitted letters for length and is not responsible for the claims made or the information written by the writers.</em></p>
<p>Hoiyin Ip, Dana Point</p>
<p>September 15 was another record breaking Coastal Cleanup Day. Orange County Coastkeeper reported 44,000 pounds of trash were collected, up from 32,000 pounds last year. Cheers to the community effort!</p>
<p>However, it is crucial to realize what was not picked up, why and the consequences. Most of the trash is plastic. Overtime it breaks down to what is called micro-plastics that are hard to be spotted not to mention nearly impossible to pick up. By gravity, wind or rain, it goes into the waterways and then fish eat it. If it doesn’t kill the fish, chances are we kill the fish and eat the fish. The chemicals in our plastics end up in our bodies. It’s a catch 22.</p>
<p>For our own health and for our friends in the ocean let’s mindfully use less plastic. If you’ve been using reusable shopping bags and water bottles, up your practice to reusable cups and containers. If you’ve been saying no to straws, up your practice to saying no to the little packets of to-go utensils and ketchup. If you’re a consumer, support these eco-friendly businesses. They’re not hard to find: Zinc Cafe &amp; Market, Sprouts, Whole Foods, Starbucks, Jamba Juice, … just to name a few.</p>
<p>If fish could speak, I’m sure they would be saying, “Less plastic is fantastic.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-133345" class="share-facebook sd-button share-icon" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-133345" class="share-twitter sd-button share-icon" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-133345" class="share-linkedin sd-button share-icon" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.danapointtimes.com/letters-editor-post-coastal-cleanup-day/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.danapointtimes.com/tag/coastal-cleanup-day/" rel="tag">Coastal Cleanup Day</a><a href="http://www.danapointtimes.com/tag/dana-point/" rel="tag">Dana Point</a><a href="http://www.danapointtimes.com/tag/environment/" rel="tag">Environment</a><a href="http://www.danapointtimes.com/tag/plastic/" rel="tag">plastic</a><a href="http://www.danapointtimes.com/tag/trash/" rel="tag">Trash</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Letters+to+the+Editor%3A+Post+Coastal+Cleanup+Day&amp;url=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F&amp;title=Letters+to+the+Editor%3A+Post+Coastal+Cleanup+Day&amp;source=Dana+Point+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F&amp;name=Letters+to+the+Editor%3A+Post+Coastal+Cleanup+Day','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F&amp;media=http%3A%2F%2Fwww.danapointtimes.com%2Fwp-content%2Fuploads%2F2016%2F04%2FDPlogo.jpg&amp;description=Letters+to+the+Editor%3A+Post+Coastal+Cleanup+Day','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Letters+to+the+Editor%3A+Post+Coastal+Cleanup+Day&amp;body=http%3A%2F%2Fwww.danapointtimes.com%2Fletters-editor-post-coastal-cleanup-day%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.danapointtimes.com/city-council-2018-election-coverage-week-3/" rel="prev">City Council 2018 Election Coverage: Week #3</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="http://www.danapointtimes.com/city-council-holds-first-reading-ordinance-regulations-home-brewing/" rel="next">City Council Holds First Reading of Ordinance on Regulations for Home Brewing</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.danapointtimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-133330" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/guest-opinion-dana-point-rocks-anthony-small/"><img width="424" height="282" src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/09/AnthonySmall.-Headshot.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/09/AnthonySmall.-Headshot.jpg?resize=424%2C282 424w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/09/AnthonySmall.-Headshot.jpg?resize=880%2C586 880w, https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/09/AnthonySmall.-Headshot.jpg?zoom=3&amp;resize=424%2C282 1272w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="133331" data-permalink="http://www.danapointtimes.com/guest-opinion-dana-point-rocks-anthony-small/anthonysmall-headshot/" data-orig-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/09/AnthonySmall.-Headshot.jpg?fit=1280%2C1280" data-orig-size="1280,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AnthonySmall. Headshot" data-image-description="" data-medium-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/09/AnthonySmall.-Headshot.jpg?fit=500%2C500" data-large-file="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2018/09/AnthonySmall.-Headshot.jpg?fit=1024%2C1024" /></a>
		<a class="comment" href="http://www.danapointtimes.com/guest-opinion-dana-point-rocks-anthony-small/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/guest-opinion-dana-point-rocks-anthony-small/">Guest Opinion: Dana Point Rocks by Anthony Small</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-133347" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/letters-editor-not-give-credit-credit-due/"><img width="392" height="282" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?resize=392%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?zoom=2&amp;resize=392%2C282 784w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?zoom=3&amp;resize=392%2C282 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="60144" data-permalink="http://www.danapointtimes.com/letter-mayor-city-manager-incorrect-about-strand-beach/dplogo-2/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" data-orig-size="392,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DP logo" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" /></a>
		<a class="comment" href="http://www.danapointtimes.com/letters-editor-not-give-credit-credit-due/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/letters-editor-not-give-credit-credit-due/">Letters to the Editor: Why Not Give Credit Where Credit is Due?</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-133246" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/letters-editor-cleanup-whole-coast-coastal-cleanup-day/"><img width="392" height="282" src="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?resize=392%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?zoom=2&amp;resize=392%2C282 784w, https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?zoom=3&amp;resize=392%2C282 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="60144" data-permalink="http://www.danapointtimes.com/letter-mayor-city-manager-incorrect-about-strand-beach/dplogo-2/" data-orig-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" data-orig-size="392,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DP logo" data-image-description="" data-medium-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" data-large-file="https://i2.wp.com/www.danapointtimes.com/wp-content/uploads/2016/04/DPlogo.jpg?fit=392%2C413" /></a>
		<a class="comment" href="http://www.danapointtimes.com/letters-editor-cleanup-whole-coast-coastal-cleanup-day/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/letters-editor-cleanup-whole-coast-coastal-cleanup-day/">Letters to the Editor: Cleanup the Whole Coast on Coastal Cleanup Day</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.danapointtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='133345' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8a49203b2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-2" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.danapointtimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-22" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.danapointtimes.com/news_dp/current-issue/ ">Check out this week's issue</a></div>
		</aside><aside id="adrotate_widgets-12" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-1"><div class="g-dyn a-709 c-1"><a class="gofollow" data-track="NzA5LDEsMSw2MA==" href="https://www.outletsatsanclemente.com/ribbons-pfm" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/OSC-Ribbons-Rose-300x250REV.jpeg" /></a></div><div class="g-dyn a-699 c-2"><a class="gofollow" data-track="Njk5LDEsMSw2MA==" href="https://www.sheacenter.org/event/annual-bbq-and-family-faire/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/SH296-BBQ18-Banner-ad_proof-2.jpg" /></a></div><div class="g-dyn a-712 c-3"><a class="gofollow" data-track="NzEyLDEsMSw2MA==" href="https://www.eventbrite.com/e/uplift-yoga-bash-2018-tickets-48080986525"_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/52193721-8655-463A-9113-6D6F3B5B82FF.jpeg" /></a></div><div class="g-dyn a-704 c-4"><a class="gofollow" data-track="NzA0LDEsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div></div></aside><aside id="text-26" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.danapointtimes.com/subscribe/"><img src="https://i1.wp.com/www.danapointtimes.com/wp-content/uploads/2015/12/SUBSDP.gif?w=1140" border="0" data-recalc-dims="1"></a></div>
		</aside><aside id="ajdg_grpwidgets-3" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-702 c-1"><a class="gofollow" data-track="NzAyLDYsMSw2MA==" href="http://www.surterreproperties.com" target="_blank"><script type="text/javascript">
var bannersnack_embed = {"hash":"bc3wd8ipo","width":300,"height":600,"t":1518215680,"userId":32724551,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div><div class="g-dyn a-619 c-2"><a class="gofollow" data-track="NjE5LDYsMSw2MA==" href="http://elainelavine.net" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/20170525_ElaineLaVine_Half_web.jpg" /></a></div><div class="g-dyn a-703 c-3"><a class="gofollow" data-track="NzAzLDYsMSw2MA==" href="http://www.sanclementevillas.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/sc-villas.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Our Latest Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
See how Dana Point celebrated the very first California Surfing Day. Photo gallery included. Photo: Daniel Ritz… https://t.co/IA1Bu2Ldw1
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1042870618323124225">18 hours ago</a></small>
</li>
<li class="tweet-number-2">
At the City Council meeting on Sept. 18, Veterans of Foreign Wars Dana Point Post #9334 was recognized for a VFW Na… https://t.co/LZzsvRvy0S
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1042228801239801857">3 days ago</a></small>
</li>
<li class="tweet-number-3">
RT @OCSD: #OCSDPIO UPDATE: Missing child Kaia Fina has been located safe and sound in Beverly Beach, Oregon, yesterday evening. She was wit…
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/1042116841785573376">3 days ago</a> retweeted via <a href="https://twitter.com/OCSD/status/1042115482529095680">OCSD</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/danapointtimes">Follow danapointtimes on Twitter</a></p></aside><aside id="adrotate_widgets-13" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-3"><div class="g-dyn a-712 c-1"><a class="gofollow" data-track="NzEyLDMsMSw2MA==" href="https://www.eventbrite.com/e/uplift-yoga-bash-2018-tickets-48080986525"_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/52193721-8655-463A-9113-6D6F3B5B82FF.jpeg" /></a></div><div class="g-dyn a-699 c-2"><a class="gofollow" data-track="Njk5LDMsMSw2MA==" href="https://www.sheacenter.org/event/annual-bbq-and-family-faire/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/SH296-BBQ18-Banner-ad_proof-2.jpg" /></a></div><div class="g-dyn a-709 c-3"><a class="gofollow" data-track="NzA5LDMsMSw2MA==" href="https://www.outletsatsanclemente.com/ribbons-pfm" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/OSC-Ribbons-Rose-300x250REV.jpeg" /></a></div><div class="g-dyn a-704 c-4"><a class="gofollow" data-track="NzA0LDMsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/SKidd-WebBanner2.jpg" /></a></div></div></aside><aside id="woodojo_instagram-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @DanaPointTimes</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/vp/aa3d61fdd7d30f6615b713ec39b22b1b/5C603C15/t51.2885-15/sh0.08/e35/p640x640/40645307_1060796247430502_5234492839296789999_n.jpg" title="This week’s edition of your Dana Point Times is available now at your favorite local newsstand and online www.danapointtimes.com. #danapoint #DPTimes" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/vp/be9aa1d387bba3235ae61769f44b43fa/5C1EE75F/t51.2885-15/e35/c0.88.949.949/s150x150/40645307_1060796247430502_5234492839296789999_n.jpg" style=" width: 75px; height: 75px;" alt="This week’s edition of your Dana Point Times is available now at your favorite local newsstand and online www.danapointtimes.com. #danapoint #DPTimes" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/191fddb9e7495cfb17a510480213022e/5C301F8C/t51.2885-15/sh0.08/e35/s640x640/41248865_301067760690823_7226487725838546855_n.jpg" title="Read (and see) the heartwarming story of how Dana Point celebrated the very first California Surfing Day at Doheny State Beach yesterday. #CaliforniaSurfingDay #Surfing #DohenyStateBeach #DanaPoint. &quot;The State of Surfing&quot; is live now on 
http://www.danapointtimes.com/state-surf-dana-point-celebrates-inaugural-california-surfing-day/" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/vp/dd86c955c031c3a9e966f3736aa48051/5C2436D5/t51.2885-15/e35/c167.0.666.666/s150x150/41248865_301067760690823_7226487725838546855_n.jpg" style=" width: 75px; height: 75px;" alt="Read (and see) the heartwarming story of how Dana Point celebrated the very first California Surfing Day at Doheny State Beach yesterday. #CaliforniaSurfingDay #Surfing #DohenyStateBeach #DanaPoint. &quot;The State of Surfing&quot; is live now on 
http://www.danapointtimes.com/state-surf-dana-point-celebrates-inaugural-california-surfing-day/" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/82dade21beba380d0e3e7e44dd4300d0/5C1EFEC4/t51.2885-15/sh0.08/e35/s640x640/41494989_394200977781369_581235756565211299_n.jpg" title="PAID ADVERTISEMENT #sponsored @sjcgreekfest 
Join us for MUSIC, DANCING, FOOD, DRINKS, KIDS ACTIVITIES &amp; SHOPPING at the San Juan Capistrano GREEK FESTIVAL on Saturday, Sept 29 from 11a-11p AND Sunday, Sept. 30 from 12p-10p. NEW LOCATION at the SJC COMMUNITY CENTER, 25925 Camino Del Avion, 92675. Hosted by The Parish of St. Basil Greek Orthodox Church. All are welcome!
#sjcgreekfest #sjcgreekfestival #stbasiloc #greekfestival #greekfood #greekmusic #greekdance #sanjuancapistrano #sjc
⠀⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀⠀
www.sjcgreekfest.org" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/vp/e524e10a65a5aac019bb64cff1bf9fc0/5C2F6867/t51.2885-15/e35/c0.0.957.957/s150x150/41494989_394200977781369_581235756565211299_n.jpg" style=" width: 75px; height: 75px;" alt="PAID ADVERTISEMENT #sponsored @sjcgreekfest 
Join us for MUSIC, DANCING, FOOD, DRINKS, KIDS ACTIVITIES &amp; SHOPPING at the San Juan Capistrano GREEK FESTIVAL on Saturday, Sept 29 from 11a-11p AND Sunday, Sept. 30 from 12p-10p. NEW LOCATION at the SJC COMMUNITY CENTER, 25925 Camino Del Avion, 92675. Hosted by The Parish of St. Basil Greek Orthodox Church. All are welcome!
#sjcgreekfest #sjcgreekfestival #stbasiloc #greekfestival #greekfood #greekmusic #greekdance #sanjuancapistrano #sjc
⠀⠀⠀⠀⠀⠀⠀⠀
⠀⠀⠀⠀⠀⠀⠀⠀
www.sjcgreekfest.org" />
</a>
</li>
</ul>
</aside><aside id="text-24" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-623"><a class="gofollow" data-track="NjIzLDQsMSw2MA==" href="http://www.thecoachhouse.com/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_Takeover_L-1.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-622"><a class="gofollow" data-track="NjIyLDUsMSw2MA==" href="http://www.thecoachhouse.com/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/COACHHOUSE_WEB_Takeover_R-1.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-30" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/qP6bH" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-31" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the DP Times delivered to your home? <a href="http://www.danapointtimes.com/news_dp/subscribe/" style="color:#ffffff;">Subscribe today.</a></div>
		</div></div><div class="widget_text  col-sm-3 widget-wrapper border-right"><div id="custom_html-7" class="widget_text  item-widget widget widget_custom_html module"><h3 class="widget-title ">Advertising</h3><div class="textwidget custom-html-widget">Drive traffic to your business by <a href="http://www.danapointtimes.com/advertise" style="color:#ffffff;">advertising with us</a>.</div></div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-33" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partner</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© Dana Point Times 2018. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-61932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61932"><a title="Contact Us" href="http://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61933"><a title="Dana Point Times" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-61934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61934"><a title="San Clemente Times" target="_blank" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-61935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61935"><a title="The Capistrano Dispatch" target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-61936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61936"><a title="DP Chamber Directory" target="_blank" href="http://content.yudu.com/A40dip/20162017Directory/">DP Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.danapointtimes.com\/letters-editor-post-coastal-cleanup-day\/":133345};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/letters-editor-post-coastal-cleanup-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"letters-editor-post-coastal-cleanup-day","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.danapointtimes.com\/letters-editor-post-coastal-cleanup-day","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/template.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.danapointtimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-2', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'52442874',post:'133345',tz:'-7',srv:'www.danapointtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52442874', '133345' ]);
</script>
</body>
</html>