<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Grom of the Week: Taj Linblad | Dana Point Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.danapointtimes.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.danapointtimes.com/wp-content/uploads/2016/08/favicon.ico" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2.jpg"/>
		<meta property="og:title" content="Grom of the Week: Taj Linblad"/>
		<meta property="og:url" content="http://www.danapointtimes.com/grom-week-taj-linblad/"/>
		<meta property="og:site_name" content="Dana Point Times"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Jake Howard Just about every weekend, a kid can find a surf contest to enter somewhere in California. That makes gathering competitive experience relati"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Grom of the Week: Taj Linblad"/>
<link rel="canonical" href="http://www.danapointtimes.com/grom-week-taj-linblad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grom of the Week: Taj Linblad | Dana Point Times" />
<meta property="og:description" content="By Jake Howard Just about every weekend, a kid can find a surf contest to enter somewhere in California. That makes gathering competitive experience relati" />
<meta property="og:url" content="http://www.danapointtimes.com/grom-week-taj-linblad/" />
<meta property="og:site_name" content="Dana Point Times" />
<meta property="article:publisher" content="http://www.facebook.com/danapointtimes" />
<meta property="article:tag" content="Dana Point Surfing" />
<meta property="article:tag" content="south orange county surfer" />
<meta property="article:tag" content="Taj Lindblad" />
<meta property="article:section" content="DP SURF" />
<meta property="article:published_time" content="2017-01-27T07:00:18-08:00" />
<meta property="article:modified_time" content="2017-01-26T14:03:02-08:00" />
<meta property="og:updated_time" content="2017-01-26T14:03:02-08:00" />
<meta property="og:image" content="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1279" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Jake Howard Just about every weekend, a kid can find a surf contest to enter somewhere in California. That makes gathering competitive experience relati" />
<meta name="twitter:title" content="Grom of the Week: Taj Linblad | Dana Point Times" />
<meta name="twitter:site" content="@danapointtimes" />
<meta name="twitter:image" content="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2.jpg" />
<meta name="twitter:creator" content="@danapointtimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Feed" href="http://www.danapointtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Comments Feed" href="http://www.danapointtimes.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="DP Times">
	<link rel="alternate" type="text/calendar" title="Dana Point Times &raquo; iCal Feed" href="http://www.danapointtimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dana Point Times &raquo; Grom of the Week: Taj Linblad Comments Feed" href="http://www.danapointtimes.com/grom-week-taj-linblad/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.danapointtimes.com/wp-content/uploads/2014/01/DP_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.danapointtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-select2-css-css'  href='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-jquery-timepicker-css-css'  href='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-admin-ui-css'  href='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/src/resources/css/events-admin.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.danapointtimes.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/animate.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.danapointtimes.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-datepicker-css'  href='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/datepicker.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-community-select2-css'  href='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community-select2.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-dependency-style-css'  href='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/dependency.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-community-styles-css'  href='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-recurrence-css'  href='http://www.danapointtimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/events-recurrence.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add the DP Times to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/src/resources/js/jquery-ecp-plugins.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.danapointtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.danapointtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.danapointtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p3y2MO-urw' />
<link rel="alternate" type="application/json+oembed" href="http://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.danapointtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.2.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.danapointtimes.com/?custom-css=4334a06029" />
		
<!--
	generated 378 seconds ago
	generated in 0.569 seconds
	served from batcache in 0.002 seconds
	expires in 222 seconds
-->
</head>

<body class="post-template-default single single-post postid-117026 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog dp-surf grom-of-the-week">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
					<div id="text-27" class="hide widget_text">			<div class="textwidget">NEW! <a href="http://jcarroll.com/the-capistrano-dispatch" target="_blank">Order your Capo Dispatch Apparel Here</a></div>
		</div>				</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-23179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23179"><a href="http://www.danapointtimes.com/dp-times-rack-locations/">Where to Find Us</a></li>
<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a target="_blank" href="http://eepurl.com/qP6bH">News E-Blasts</a></li>
<li id="menu-item-14217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14217"><a href="http://www.danapointtimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4884"><a href="http://www.danapointtimes.com/advertise-with-picket-fence-media/">Advertise</a></li>
<li id="menu-item-4844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844"><a href="http://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4911"><a target="_blank" href="http://content.yudu.com/A40dip/20162017Directory/">Destination DP</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4846"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-4847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4847"><a target="_blank" href="http://www.thecapistranodispatch.com">The Capistrano Dispatch</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.danapointtimes.com" title="Grom of the Week: Taj Linblad | Dana Point Times"><img src="http://www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Grom of the Week: Taj Linblad | Dana Point Times"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.danapointtimes.com" title="Grom of the Week: Taj Linblad | Dana Point Times"><img src="http://www.danapointtimes.com/news_dp/wp-content/uploads/2013/05/DPTIMES_LOGO-copy1.gif" alt="Grom of the Week: Taj Linblad | Dana Point Times"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-210 c-1"><a class="gofollow" data-track="MjEwLDIsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/3017879-728X90_FIN.gif" /></a></div><div class="g-dyn a-206 c-2"><a class="gofollow" data-track="MjA2LDIsMSw2MA==" href="http://www.coachhouse.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/CoachHouseBanner.jpg" /></a></div><div class="g-dyn a-207 c-3"><a class="gofollow" data-track="MjA3LDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-209 c-4"><a class="gofollow" data-track="MjA5LDIsMSw2MA==" href="http://www.harvardeye.com//" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/harvard_display_simpl_600x74-ddapj.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-4848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4848"><a href="http://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul class="sub-menu">
	<li id="menu-item-4849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li id="menu-item-4850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4850"><a href="http://www.danapointtimes.com/category/eye-on-dp/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li id="menu-item-14410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li id="menu-item-4856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="http://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-4857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="http://www.danapointtimes.com/category/soapbox/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="http://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-4851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="http://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-4853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="http://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-63717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="http://www.danapointtimes.com/events">Event Calendar</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="http://www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li id="menu-item-14411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="http://www.danapointtimes.com/category/dp-living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-4855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="http://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="http://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li id="menu-item-38164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38164"><a href="http://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-30111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="http://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="http://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li id="menu-item-18761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li id="menu-item-4914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4914"><a href="http://www.danapointtimes.com/send-scores/">Send Scores</a></li>
	<li id="menu-item-4915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-14413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14413"><a href="http://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul class="sub-menu">
	<li id="menu-item-4863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="http://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4862"><a href="http://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li id="menu-item-14414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li id="menu-item-16418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="http://www.danapointtimes.com/locals-only-business-directory-dana-point/">Biz Listings</a></li>
<li id="menu-item-15009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-15008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Place an Ad</a></li>
	<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="http://www.danapointtimes.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4922"><a href="http://www.danapointtimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4923"><a href="http://www.danapointtimes.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-4924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4924"><a target="_blank" href="http://issuu.com/danapointtimes/docs">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a href="http://www.danapointtimes.com/south-county-real-estate-guide-2/">Real Estate</a></li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4848"><a href="http://www.danapointtimes.com/category/eye-on-dp/">Eye on DP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4849"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-headlines/">News Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4850"><a href="http://www.danapointtimes.com/category/eye-on-dp/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14410"><a href="http://www.danapointtimes.com/category/eye-on-dp/news-bites/">News Bites</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4856"><a href="http://www.danapointtimes.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="http://www.danapointtimes.com/category/soapbox/guest-opinions/">Guest Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="http://www.danapointtimes.com/category/soapbox/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="mailto:letters@danapointtimes.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4851"><a href="http://www.danapointtimes.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4853"><a href="http://www.danapointtimes.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63717"><a href="http://www.danapointtimes.com/events">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="http://www.danapointtimes.com/events/community/add">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4852"><a href="http://www.danapointtimes.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://www.danapointtimes.com/best-of-dana-point/">Best of Dana Point</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14411"><a href="http://www.danapointtimes.com/category/dp-living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="http://www.danapointtimes.com/category/dp-living/dp-living-headlines/">DP Living Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4919"><a href="http://www.danapointtimes.com/about-dana-point/">About Dana Point</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38164"><a href="http://www.danapointtimes.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30111"><a href="http://www.danapointtimes.com/category/dp-living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5710"><a href="http://www.danapointtimes.com/category/dp-living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18761"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14412"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860"><a href="http://www.danapointtimes.com/category/sports-and-outdoors/sports-headlines/">Sports Headlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4914"><a href="http://www.danapointtimes.com/send-scores/">Send Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4915"><a target="_blank" href="http://www.danapoint.org/index.aspx?page=173">City Recreation Website</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14413"><a href="http://www.danapointtimes.com/category/dp-surf/">Surf</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863"><a href="http://www.danapointtimes.com/category/dp-surf/surf-headlines/">Surf Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4862"><a href="http://www.danapointtimes.com/category/dp-surf/grom-of-the-week/">Grom of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14414"><a href="http://www.danapointtimes.com/category/dp-surf/surf-results/">Surf Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="http://www.danapointtimes.com/locals-only-business-directory-dana-point/">Biz Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15009"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15008"><a href="http://www.danapointtimes.com/dp-times-classifieds/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="http://www.danapointtimes.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4922"><a href="http://www.danapointtimes.com/current-issue/">Archive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4923"><a href="http://www.danapointtimes.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4924"><a target="_blank" href="http://issuu.com/danapointtimes/docs">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62152"><a href="http://www.danapointtimes.com/south-county-real-estate-guide-2/">Real Estate</a></li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="1920" height="1279" src="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2.jpg 1920w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-150x100.jpg 150w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-500x333.jpg 500w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-768x512.jpg 768w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-1024x682.jpg 1024w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-424x282.jpg 424w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-880x586.jpg 880w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-1392x927.jpg 1392w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="117027" data-permalink="http://www.danapointtimes.com/grom-week-taj-linblad/gotw-12/" data-orig-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2.jpg" data-orig-size="1920,1279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GOTW" data-image-description="" data-medium-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-500x333.jpg" data-large-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-1024x682.jpg" />					<div class="group">
						<div class="cats">
							<a href="http://www.danapointtimes.com/category/dp-surf/" rel="category tag">DP SURF</a>, <a href="http://www.danapointtimes.com/category/dp-surf/grom-of-the-week/" rel="category tag">Grom of the Week</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.danapointtimes.com/grom-week-taj-linblad/" title="Grom of the Week: Taj Linblad">Grom of the Week: Taj Linblad</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="117026" data-url='http://www.danapointtimes.com/grom-week-taj-linblad/' data-timestamp='1485529218'>
						
<article id="post-117026" class="post-117026 post type-post status-publish format-standard has-post-thumbnail hentry category-dp-surf category-grom-of-the-week tag-dana-point-surfing tag-south-orange-county-surfer tag-taj-lindblad">
<h2 style="display:none" class="entry-title"><a href="http://www.danapointtimes.com/grom-week-taj-linblad/" title="Grom of the Week: Taj Linblad">Grom of the Week: Taj Linblad</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2017-01-27T07:00:18+00:00">January 27, 2017</time><time class="updated" datetime="1717-01-26">January 26, 2017</time></li>
		<li class="comment"><a href="http://www.danapointtimes.com/grom-week-taj-linblad/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<figure id="attachment_117027" style="width: 500px" class="wp-caption aligncenter"><img data-attachment-id="117027" data-permalink="http://www.danapointtimes.com/grom-week-taj-linblad/gotw-12/" data-orig-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2.jpg" data-orig-size="1920,1279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GOTW" data-image-description="" data-medium-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-500x333.jpg" data-large-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-1024x682.jpg" class="size-medium wp-image-117027" src="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-500x333.jpg" alt="" width="500" height="333" srcset="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-500x333.jpg 500w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-150x100.jpg 150w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-768x512.jpg 768w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-1024x682.jpg 1024w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-424x282.jpg 424w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-880x586.jpg 880w, http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-2-1392x927.jpg 1392w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Courtesy</figcaption></figure>
<p><em>By Jake Howard</em></p>
<p>Just about every weekend, a kid can find a surf contest to enter somewhere in California. That makes gathering competitive experience relatively easy. It just takes parents willing to tack a ton of miles onto the odometer. But for an up-and-coming talent that wants to get to the top of the pro surfing game, it’s all about traveling and tempting fate at ever-more challenging breaks.</p>
<p>Thirteen-year-old Taj Lindblad appears to have figured this out early. Attending Shorecliffs Middle School, he’s taken to the road in the last year and it’s served him well. Signing on with surf company Quiksilver, Taj’s been recruited to join their Young Guns program, which takes a handful of the hottest kids from around the world and sends them on surf trips together.</p>
<p>Last fall, Taj joined fellow San Clemente star and Quik team rider on a trip to the southwest coast of France (only eight surfers were invited). They scored some epic beachbreak conditions and working with a crew of coaches and filmers, came away with some valuable lessons.</p>
<p>Another year older, some solid contest results and a ton of miles under his belt, we have a feeling some very good things are in store for Taj this year.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.danapointtimes.com/grom-week-taj-linblad/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.danapointtimes.com/grom-week-taj-linblad/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-117026" class="share-facebook sd-button share-icon" href="http://www.danapointtimes.com/grom-week-taj-linblad/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-117026" class="share-twitter sd-button share-icon" href="http://www.danapointtimes.com/grom-week-taj-linblad/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-117026" class="share-linkedin sd-button share-icon" href="http://www.danapointtimes.com/grom-week-taj-linblad/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.danapointtimes.com/grom-week-taj-linblad/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.danapointtimes.com/grom-week-taj-linblad/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.danapointtimes.com/tag/dana-point-surfing/" rel="tag">Dana Point Surfing</a><a href="http://www.danapointtimes.com/tag/south-orange-county-surfer/" rel="tag">south orange county surfer</a><a href="http://www.danapointtimes.com/tag/taj-lindblad/" rel="tag">Taj Lindblad</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Grom+of+the+Week%3A+Taj+Linblad&amp;url=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F&amp;title=Grom+of+the+Week%3A+Taj+Linblad&amp;source=Dana+Point+Times','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F&amp;name=Grom+of+the+Week%3A+Taj+Linblad','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F&amp;media=http%3A%2F%2Fwww.danapointtimes.com%2Fwp-content%2Fuploads%2F2017%2F01%2FGOTW-2.jpg&amp;description=Grom+of+the+Week%3A+Taj+Linblad','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Grom+of+the+Week%3A+Taj+Linblad&amp;body=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.danapointtimes.com/sheriffs-blotter-tree-strikes-vehicle-smashes-window/" rel="prev">Sheriff&#8217;s Blotter: Tree Strikes Vehicle, Smashes Window</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="http://www.danapointtimes.com/life-love-50-bouncing-back-adversity/" rel="next">On Life and Love after 50: Bouncing Back from Adversity</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.danapointtimes.com/author/pfmeditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.danapointtimes.com/author/pfmeditorial/">Dana Point Times</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-117029" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/road-continuing-saga-road-san-onofres-surf-beach/"><img width="424" height="282" src="http://www.danapointtimes.com/wp-content/uploads/2017/01/Surf1-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="http://www.danapointtimes.com/wp-content/uploads/2017/01/Surf1-424x282.jpg 424w, http://www.danapointtimes.com/wp-content/uploads/2017/01/Surf1-880x586.jpg 880w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="117030" data-permalink="http://www.danapointtimes.com/road-continuing-saga-road-san-onofres-surf-beach/surf1-3/" data-orig-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/Surf1.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485076119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Surf1" data-image-description="" data-medium-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/Surf1-500x375.jpg" data-large-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/Surf1-1024x768.jpg" /></a>
		<a class="comment" href="http://www.danapointtimes.com/road-continuing-saga-road-san-onofres-surf-beach/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/road-continuing-saga-road-san-onofres-surf-beach/">On the Road: The continuing saga of the road into San Onofre’s Surf Beach</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-66443" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/grom-week-cole-houshmand/"><img width="424" height="282" src="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-424x282.png" class="attachment-abs-small size-abs-small wp-post-image" alt="" data-attachment-id="66444" data-permalink="http://www.danapointtimes.com/grom-week-cole-houshmand/gotw-11/" data-orig-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW.png" data-orig-size="594,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GOTW" data-image-description="" data-medium-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW-498x500.png" data-large-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/GOTW.png" /></a>
		<a class="comment" href="http://www.danapointtimes.com/grom-week-cole-houshmand/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/grom-week-cole-houshmand/">Grom of the Week: Cole Houshmand</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-66440" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.danapointtimes.com/surfing-president-last-eight-years-fun-surfer-white-house/"><img width="424" height="282" src="http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-424x282.jpg 424w, http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-150x100.jpg 150w, http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-500x333.jpg 500w, http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-768x512.jpg 768w, http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-1024x683.jpg 1024w, http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-880x586.jpg 880w, http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-1392x928.jpg 1392w, http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2.jpg 1536w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="66441" data-permalink="http://www.danapointtimes.com/surfing-president-last-eight-years-fun-surfer-white-house/surf-8/" data-orig-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2.jpg" data-orig-size="1536,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;The White House&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Jan. 1, 2012\r\&quot;A nice way to celebrate the New Year for the President was to jump in the ocean in his native state of Hawaii. He was on his annual Christmas vacation with family and friends, and went swimming at Pyramid Rock Beach in Kaneohe Bay.\&quot;\r(Official White House Photo by Pete Souza)\r\rThis official White House photograph is being made available only for publication by news organizations and\/or for personal use printing by the subject(s) of the photograph. The photograph may not be manipulated in any way and may not be used in commercial or political materials, advertisements, emails, products, promotions that in any way suggests approval or endorsement of the President, the First Family, or the White House.\u00ca&quot;,&quot;created_timestamp&quot;:&quot;1325376000&quot;,&quot;copyright&quot;:&quot;This photograph is provided by THE WHITE HOUSE as a courtesy and may be printed by the subject(s) in the photograph for personal&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SURF" data-image-description="&lt;p&gt;President Barack Obama swimming at Pyramid Rock Beach in Kaneohe Bay on New Year&#8217;s Day, 2012, during his annual Christmas holiday with family and friends. Photo: Pete Souza/Wikimedia Commons&lt;/p&gt;
" data-medium-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-500x333.jpg" data-large-file="http://www.danapointtimes.com/wp-content/uploads/2017/01/SURF-2-1024x683.jpg" /></a>
		<a class="comment" href="http://www.danapointtimes.com/surfing-president-last-eight-years-fun-surfer-white-house/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.danapointtimes.com/surfing-president-last-eight-years-fun-surfer-white-house/">Our Surfing President: For the last eight years, it’s been fun having a surfer in the White House</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

											</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-2" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.danapointtimes.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-22" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.danapointtimes.com/news_dp/current-issue/ ">Check out this week's issue</a></div>
		</aside><aside id="adrotate_widgets-12" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-1"><div class="g-dyn a-215 c-1"><a class="gofollow" data-track="MjE1LDEsMSw2MA==" href="http://squareup.com/market/san-juan-capistrano-fiesta-association"target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/20170202_FiestaAssoc_Box.jpg" /></a></div><div class="g-dyn a-211 c-2"><a class="gofollow" data-track="MjExLDEsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/3017879-300x250-FIN.gif" /></a></div></div></aside><aside id="text-26" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.danapointtimes.com/subscribe/"><img src="http://www.danapointtimes.com/wp-content/uploads/2015/12/SUBSDP.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-3" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-196 c-1"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://shoposc.com/pfm-ad/" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/PicketFence_OSC-Banner-Ad_V2_Jan2017.jpg" /></a></div></div></aside><aside id="woodojo_tweets-3" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Our Latest Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
ICYMI: R.H. Dana Elementary principal discusses school’s transition to science and technology academy | <a href="https://t.co/1nw0v6xRfE" rel="nofollow">https://t.co/1nw0v6xRfE</a> #danapoint
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/824444399434264579">1 day ago</a></small>
</li>
<li class="tweet-number-2">
City Residents Get OK to Serve on Financial Review Committee | <a href="https://t.co/2DUg0taK35" rel="nofollow">https://t.co/2DUg0taK35</a> #danapoint
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/824399097062969345">2 days ago</a></small>
</li>
<li class="tweet-number-3">
City Council Approves Camino Capistrano Traffic Calming Project | <a href="https://t.co/A3qB6wt4KP" rel="nofollow">https://t.co/A3qB6wt4KP</a> #danapoint
<small class="time-ago"><a href="https://twitter.com/danapointtimes/status/824323651814248448">2 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/danapointtimes">Follow danapointtimes on Twitter</a></p></aside><aside id="adrotate_widgets-13" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-3"><div class="g-dyn a-215 c-1"><a class="gofollow" data-track="MjE1LDMsMSw2MA==" href="http://squareup.com/market/san-juan-capistrano-fiesta-association"target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/20170202_FiestaAssoc_Box.jpg" /></a></div><div class="g-dyn a-211 c-2"><a class="gofollow" data-track="MjExLDMsMSw2MA==" href="http://www.davidhwalters.com" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2016/08/3017879-300x250-FIN.gif" /></a></div><div class="g-dyn a-90 c-3"><a class="gofollow" data-track="OTAsMywxLDYw" href="http://www.harvardeye.com//" target="_blank"><img src="http://www.danapointtimes.com/wp-content/uploads/2015/05/harvard_display_simpl_300x250-otp5q.jpg" /></a></div></div></aside><aside id="woodojo_instagram-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @DanaPointTimes</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c180.0.720.720/16124142_1615432702099340_3332577610159882240_n.jpg?ig_cache_key=MTQzNTA5NjY0NDE0MzUzNDA5Mw%3D%3D.2.c" title="Last week artists used Dana Point as inspiration, head online or grab a copy of the paper to check out the story. #danapoint" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c180.0.720.720/16124142_1615432702099340_3332577610159882240_n.jpg?ig_cache_key=MTQzNTA5NjY0NDE0MzUzNDA5Mw%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="Last week artists used Dana Point as inspiration, head online or grab a copy of the paper to check out the story. #danapoint" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.59.1080.1080/16122846_595907217286824_6832771588971036672_n.jpg?ig_cache_key=MTQzMzcwMjE3MDk1NTgxODk2Mg%3D%3D.2.c" title="It&#039;s officially begun, so get out to your favorite restaurants and try a dish! #danapoint#Repost @danapointchamber with @repostapp
・・・
It&#039;s Restaurant Week in Dana Point! Support your local restaurants by eating local! Check out the participating restaurants for specials! #eatlocal #DPRestaurantWeek #DanaPoint" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.59.1080.1080/16122846_595907217286824_6832771588971036672_n.jpg?ig_cache_key=MTQzMzcwMjE3MDk1NTgxODk2Mg%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="It&#039;s officially begun, so get out to your favorite restaurants and try a dish! #danapoint#Repost @danapointchamber with @repostapp
・・・
It&#039;s Restaurant Week in Dana Point! Support your local restaurants by eating local! Check out the participating restaurants for specials! #eatlocal #DPRestaurantWeek #DanaPoint" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.100.1080.1080/16110543_1887835894782360_6008719466840457216_n.jpg?ig_cache_key=MTQzMjE2Nzk0NzU3NjgzNDI1MQ%3D%3D.2.c" title="It may be raining but the newest issue is on stands today! #danapoint" class="instagram-photo-link thickbox" rel="instagram-thickbox-4">
<img src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/c0.100.1080.1080/16110543_1887835894782360_6008719466840457216_n.jpg?ig_cache_key=MTQzMjE2Nzk0NzU3NjgzNDI1MQ%3D%3D.2.c" style=" width: 75px; height: 75px;" alt="It may be raining but the newest issue is on stands today! #danapoint" />
</a>
</li>
</ul>
</aside><aside id="text-24" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-4"><div class="g-single a-205"><img src="http://www.danapointtimes.com/wp-content/uploads/2017/01/WEB3_BESTOFDP_L.jpg" /></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-5"><div class="g-single a-204"><img src="http://www.danapointtimes.com/wp-content/uploads/2017/01/WEB3_BESTOFDP_R.jpg" /></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-30" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/qP6bH" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-31" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get the DP Times delivered to your home? <a href="http://www.danapointtimes.com/news_dp/subscribe/" style="color:#ffffff;">Subscribe today.</a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-32" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.danapointtimes.com/news_dp/advertise-with-picket-fence-media/" style="color:#ffffff;">advertising with us</a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-33" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© Dana Point Times 2016. All Rights Reserved.</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-61932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61932"><a title="Contact Us" href="http://www.danapointtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61933"><a title="Dana Point Times" href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-61934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61934"><a title="San Clemente Times" target="_blank" href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-61935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61935"><a title="The Capistrano Dispatch" target="_blank" href="http://thecapistranodispatch.com">The Capistrano Dispatch</a></li>
<li id="menu-item-61936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61936"><a title="DP Chamber Directory" target="_blank" href="http://content.yudu.com/A40dip/20162017Directory/">DP Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.danapointtimes.com\/grom-week-taj-linblad\/":117026};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/grom-week-taj-linblad/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/js/bumpdown.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dropdowns.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/wp-util.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TEC = {"ajaxurl":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/src/resources/js/events-admin.min.js?ver=4.4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/events-calendar-pro/vendor/handlebars/handlebars.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/events-calendar-pro/vendor/momentjs/moment.min.js?ver=4.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-admin.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-recurrence.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"grom-week-taj-linblad","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.danapointtimes.com\/grom-week-taj-linblad","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/ajax.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/themes/absolute/js/template.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.danapointtimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dependency.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RecaptchaOptions = {"theme":"white","lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/the-events-calendar-community-events/src/resources/js/tribe-events-community.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.danapointtimes.com\/wp-admin\/admin-ajax.php","nonce":"2a9990601f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.danapointtimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.danapointtimes.com%2Fgrom-week-taj-linblad%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.danapointtimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-2', 'auto');
  ga('send', 'pageview');

</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 10000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'52442874',post:'117026',tz:'-8',srv:'www.danapointtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '52442874', '117026' ]);
</script>
</body>
</html>